ReforgeLite

73 - Reforge lite doesnt show up when reforging

What steps will reproduce the problem?
1. Log in, get the error 2x ReforgeLite-v1.28\Scaling.lua:3386: unexpected symbol near ")"
2. Open up reforge interface
3. Nothing appears and cannot /reforge to get reforgelite to show as well.

What is the expected output? What do you see instead?
Nothing shows up

What version of the product are you using?
v1.28

Do you have an error log of what happened?

2x ReforgeLite-v1.28\Scaling.lua:3386: unexpected symbol near ")"

2x ReforgeLite-v1.28\Presets.lua:14: attempt to index global "ReforgeLiteScalingTable" (a nil value)
ReforgeLite-v1.28\Presets.lua:14: in function "RatingPerPoint"
ReforgeLite-v1.28\Presets.lua:81: in function "getter"
ReforgeLite-v1.28\TaskUI.lua:119: in function "UpdateCapPoints"
ReforgeLite-v1.28\TaskUI.lua:133: in function "CapUpdater"
ReforgeLite-v1.28\TaskUI.lua:323: in function "UpdateTask"
ReforgeLite-v1.28\TaskUI.lua:572: in function "CreateTaskUI"
ReforgeLite\ReforgeLite-v1.28.lua:921: in function "CreateOptionList"
ReforgeLite\ReforgeLite-v1.28.lua:835: in function "CreateFrame"
ReforgeLite\ReforgeLite-v1.28.lua:1623: in function <ReforgeLite\ReforgeLite.lua:1614>
<in C code>
<string>:"TURNORACTION":4: in function <string>:"TURNORACTION":1

Locals:

Please provide any additional information below.

User When Change
solstais Jun 01, 2013 at 15:54 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 1 comment
  • 1 comment

Facts

Reported
Jun 01, 2013
Status
New - Issue has not had initial review yet.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees