Recount

942 - Error on loading

What steps will reproduce the problem?
1. Loading a Character
2. Trying to access settings
3.

What is the expected output? What do you see instead?
Seems to be okay.

What version of the product are you using?
5.40b

Do you have an error log of what happened?
Yes

Please provide any additional information below.

Date: 2014-04-23 19:42:02
ID: 1
Error occured in: Global
Count: 1
Message: ..\AddOns\Recount\GUI_Config.lua line 550:
   attempt to index local 'color' (a nil value)
Debug:
   (tail call): ?
   Recount\GUI_Config.lua:550 SetTestBar()
   Recount\GUI_Config.lua:578 RefreshTestBar()
   Recount\GUI_Config.lua:613 CreateBarSelection()
   Recount\GUI_Config.lua:1339 CreateAppearanceOptions()
   Recount\GUI_Config.lua:1420 CreateConfigWindow()
   Recount\GUI_Config.lua:1515 PreloadConfig()
   Recount\Recount.lua:2036
      Recount\Recount.lua:1945
   (tail call): ?
   [C]: ?
   [string "safecall Dispatcher[1]"]:9:
      [string "safecall Dispatcher[1]"]:5
   (tail call): ?
   ...\AddOns\DataStore\libs\AceAddon-3.0\AceAddon-3.0.lua:529 InitializeAddon()
   ...\AddOns\DataStore\libs\AceAddon-3.0\AceAddon-3.0.lua:644
      ...\AddOns\DataStore\libs\AceAddon-3.0\AceAddon-3.0.lua:636
Locals:
None
AddOns:
  Swatter, v5.19.5445 (QuiescentQuoll)
  Altoholic, v5.4.001
  AskMrRobot, v1.2.9.0
  AtlasLootLoader, vv7.07.02
  AucAdvanced, v5.19.5445 (QuiescentQuoll)
  AucFilterBasic, v5.19.5445 (QuiescentQuoll)
  AucFilterOutlier, v5.19.5445.5437(5.19/embedded)
  AucMatchUndercut, v5.19.5445.5364(5.19/embedded)
  AucStatHistogram, v5.19.5445 (QuiescentQuoll)
  AucStatiLevel, v5.19.5445 (QuiescentQuoll)
  AucStatPurchased, v5.19.5445 (QuiescentQuoll)
  AucStatSales, v5.19.5445.5376(5.19/embedded)
  AucStatSimple, v5.19.5445 (QuiescentQuoll)
  AucStatStdDev, v5.19.5445 (QuiescentQuoll)
  AucStatWOWEcon, v5.19.5445.5323(5.19/embedded)
  AucUtilAHWindowControl, v5.19.5445.5347(5.19/embedded)
  AucUtilAppraiser, v5.19.5445.5438(5.19/embedded)
  AucUtilAskPrice, v5.19.5445.5347(5.19/embedded)
  AucUtilAutoMagic, v5.19.5445.5443(5.19/embedded)
  AucUtilCompactUI, v5.19.5445.5444(5.19/embedded)
  AucUtilEasyBuyout, v5.19.5445.5427(5.19/embedded)
  AucUtilFixAH, v5.19.5445 (QuiescentQuoll)
  AucUtilItemSuggest, v5.19.5445.5417(5.19/embedded)
  AucUtilPriceLevel, v5.19.5445.5444(5.19/embedded)
  AucUtilScanButton, v5.19.5445.5403(5.19/embedded)
  AucUtilScanFinish, v5.19.5445.5347(5.19/embedded)
  AucUtilScanProgress, v5.19.5445.4979(5.19/embedded)
  AucUtilScanStart, v5.19.5445.5347(5.19/embedded)
  AucUtilSearchUI, v5.19.5445.5373(5.19/embedded)
  AucUtilSimpleAuction, v5.19.5445.5415(5.19/embedded)
  AucUtilVendMarkup, v5.19.5445.4828(5.19/embedded)
  Babylonian, v5.1.DEV.332(/embedded)
  BeanCounter, v5.19.5445 (QuiescentQuoll)
  BGDefender, v1.6.6
  BGSpy, v1.2.6
  Configator, v5.1.DEV.359(/embedded)
  DataStore, v5.4.001
  DataStoreAchievements, v5.4.001
  DataStoreAgenda, v5.4.001
  DataStoreAuctions, v5.4.001
  DataStoreCharacters, v5.4.001
  DataStoreContainers, v5.4.001
  DataStoreCrafts, v5.4.001
  DataStoreCurrencies, v5.4.001
  DataStoreInventory, v5.4.001
  DataStoreMails, v5.4.001
  DataStorePets, v5.4.001
  DataStoreQuests, v5.4.001
  DataStoreReputations, v5.4.001
  DataStoreSpells, v5.4.001
  DataStoreStats, v5.4.001
  DataStoreTalents, v5.4.001
  DBMCore, v
  DBMStatusBarTimers, v
  DebugLib, v5.1.DEV.337(/embedded)
  Decursive, v2.7.3.1
  ElvUI, v6.9991
  ElvUIEnhanced, v2.11
  Enchantrix, v5.19.5445 (QuiescentQuoll)
  EnchantrixBarker, v5.19.5445 (QuiescentQuoll)
  GoGoMount, v5.4.11
  LibExtraTip, v5.12.DEV.355(/embedded)
  LibSharedMedia30, v3.0-81
  MikScrollingBattleText, v5.7.131
  Postal, v3.5.1
  RaidAchievement, v1.129
  RareCoordinator, v
  Recount, v
  Stubby, v5.19.5445 (QuiescentQuoll)
  TipHelper, v5.12.DEV.351(/embedded)
  BlizRuntimeLib_enUS v5.4.7.50400 <us>
  (ck=a3f)

User When Change
Resike Aug 01, 2014 at 18:45 UTC Changed status from New to Fixed
Stryker656 Apr 24, 2014 at 01:10 UTC Changed description:
  What steps will reproduce the problem?
  1. Loading a Character
- 2.
+ 2. Trying to access settings
  3.
  What is the expected output? What do you see instead?
Stryker656 Apr 24, 2014 at 00:46 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 2 comments
  • Avatar of Resike Resike Jul 29, 2014 at 16:28 UTC - 0 likes

    Sounds like you have a corrupted saved variable in your profile. Try to create a new profiles and delete the bugged one.

  • Avatar of Stryker656 Stryker656 Apr 24, 2014 at 01:11 UTC - 0 likes

    Stops the addon from live recording. The data from the last encounter shows after you reload the UI.

  • 2 comments

Facts

Last updated
Aug 01, 2014
Reported
Apr 24, 2014
Status
Fixed - Developer made requested changes. QA should verify.
Type
Other - Some other kind of issue
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees