Recount

903 - Can't access Recount Config on one toon

What steps will reproduce the problem?
1. Delete Recount add-on files, character WTF files, associated saved variable LUAs
2. Intall Recount
3. Swap font/bar colors, set bar type to "empty," reload ui though /rl command.

What is the expected output? What do you see instead?
I expect to be able to still access the config for the add-on.  Instead I see the resize tabs for the frame visible despite the frame being locked, and am unable to access the config of the add-on through slash commands, add-on's gear icon, or through the interface/addon menu in Blizzard's UI. Reloading the UI and relogging do nothing.

What version of the product are you using?
v5.3.0a was also present with v5.3.0

Do you have an error log of what happened?
No.

Please provide any additional information below.
This problem occurs on only one toon, despite several instances of deleting said character's WTF as well as deleting and reinstalling Recount.  I have logged onto said toon with all other addons disabled and the problem persists.

User When Change
Resike Aug 08, 2014 at 14:09 UTC Changed status from New to Fixed
Sandman343 Jun 07, 2013 at 01:01 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

Facts

Last updated
Aug 08, 2014
Reported
Jun 07, 2013
Status
Fixed - Developer made requested changes. QA should verify.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
1
Component
Recount

Reported by

Possible assignees