Recount

867 - Doesnt work in scenarios

What steps will reproduce the problem?
1. going into scenarios
2.
3.

What is the expected output? What do you see instead?
damage and healing stats for scenarios, I see nothing instead and a reset button doesnt even pop up with I load the scenario

What version of the product are you using?
the latest

Do you have an error log of what happened?
Im pretty sure theres no need for one since theres already another ticket about it below mine.

Please provide any additional information below.

User When Change
Resike Aug 11, 2014 at 09:17 UTC Changed status from New to Invalid
jagatron Mar 15, 2013 at 12:50 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

Facts

Last updated
Aug 11, 2014
Reported
Mar 15, 2013
Status
Invalid - This was not a valid report.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
2
Component
Recount

Reported by

Possible assignees