Recount

833 - can't make recount show

Submitted Via

Curse Client 5.1.1.584, Microsoft Windows NT 6.1.7601 Service Pack 1

Installed Version

v5.1.0b release

Description

I have used recount for about 5 years or so, and i can't play without ut. but now, after i installed a bunch of new addons, the recount disabled iself, and i can't make it show up again(even tough i have deleted the new addons, as well as inngame settings for it). I have tried all the standards like '/recount show' and all that jazz, but when i do, i get the message "type '/help' to get a list of a few comands" or something like that. i hava also atempted to reinstall it, check the addon button on the character screen and so on. i have tried evrything i know! any way of solving this? Thanks

Installed Addons

DBM-Interrupts - DBM-Interrupts 5.1.0 Deadly Boss Mods - 5.1.0 Deadly Boss Mods - Burning Crusade and Vanilla mods - Vanilla and BC Mods r420 Deadly Boss Mods - Cataclysm mods - Cataclysm Mods r35 Deadly Boss Mods - LibDataBroker - Deadly Boss Mods - LibDataBroker r14 Deadly Boss Mods - Wrath of the Lich King mods - WotLK Mods r16 Healium - v 2.1.7 Recount - v5.1.0b release SilverDragon - v3.0.3 Tongues - Tongues 1.5.1e5

User When Change
mikkeltotland Jan 15, 2013 at 17:37 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 7 comments
  • Avatar of chillifart chillifart Feb 17, 2013 at 14:07 UTC - 0 likes

    Same as everyone else, reloaded my comp w/ Win 7, reinstalled WOW and curse, DBM works, TomTom works, but those are the only 2 that show up on my addons on the interface tab, Can't get omen or recount to work. Done all the deletes in my folders, uninstalled and reinstalled many times w/ curse client and no recount

    On 3/2/2013 I reloaded WOW and put add-ons in one at a time, logging in between each one, I finally got recount to work only by NOT loading in DBM. It seems that DBM was causing my critical error diconnects and now all my add-ons work fine without the installation of DBM

    Last edited Mar 02, 2013 by chillifart
  • Avatar of JamesPleasant JamesPleasant Feb 04, 2013 at 21:47 UTC - 0 likes

    Quick update: after posting my last comment, I went back on Curse and reinstalled SexyMap, Mapster and Archy. When I logged back into WoW, it said that Mapster is out of date, so I disabled it, then logged onto my main toon and voila! Everything's back! So if you're having trouble with the Addons tab not showing on the Interface menu of the Game Menu, try installing SexyMap and/or Archy...I'm not sure if it'll work, but it may, and if it does and you don't like those addons, try to uninstall and see if it stays. I didn't uninstall them, b/c I like them, but you might you don't like them. I would say that whatever it is that causes those to show up on the Addons menu is missing in Recount, as well as in DBM (DBM-Interrupts shows up there as well now). Perhaps Elsia or Cryect can figure out what it is that makes one or both of those other addons to cause Blizz UI to add the Addons tab to its Interface menu and add that in to Recount...

  • Avatar of JamesPleasant JamesPleasant Feb 04, 2013 at 21:20 UTC - 0 likes

    I have been having this same problem for some time now. I was having issues with WoW crashing, so I deleted WTF, cache and interface files. Afterwards, my addons were not working, so I uninstalled and reinstalled my main ones, Recount and DBM, using Curse. DBM began working, but Recount did not. I noticed then that, in the interface menu which can be accessed by clicking the little computer icon at the bottom middle of the Blizz default UI, which used to have an Addons tab at the top, which is how I used to configure Recount, as well as the other addons I had been using (SexyMap, Archy, Mapster, etc., but which I have not reinstalled). The Addons tab is not showing, and I have tried "/recount show" to no effect. Finally, today I completely uninstalled WoW and spent the entire morning downloading and reinstalling the game client; I then reinstalled Recount and DBM from Curse. Again, DBM appears to be working, but still no Recount. Please help! Recount is working fine on my wife's desktop, so she is going to get ahead of me on DPS!!

  • Avatar of wtexjeep wtexjeep Jan 27, 2013 at 21:04 UTC - 0 likes

    I also have used recount for years and it no longer works. I have already removed the wtf files, etc. None of those methods worked.

  • Avatar of winnie2930 winnie2930 Jan 23, 2013 at 18:22 UTC - 0 likes

    I am having the same issue . It started about 2 days ago when I updated 2 of my existing Add-ons. I haven't been able to see recount since. I see it in my login screen but not in game through the interface. I can't remember which add-ons I updated but I think DBM interrupts is one of them. I did delete the Lua folder. Any help you can be would be great.

  • Avatar of ayuc ayuc Jan 21, 2013 at 16:27 UTC - 0 likes

    I have the exact same problem too.. .. I've looked for help at the internet but still nothing works and I've done the same things just like you two.. It's getting pretty annoying because nothing seems to work, no matter what I do!

    Last edited Jan 21, 2013 by ayuc
  • Avatar of master369 master369 Jan 16, 2013 at 19:00 UTC - 0 likes

    I have the same issue except I use Windows 7. I had to delete the cache, WTF & interface folders b/c a GM said to. Their usual response when something in the game doesn't work. I reinstalled the addons I use and /recount show or /recount toggle doesn't bring up the addon. DBM, Obituary, Who pulled, and the DBM sub addons are the only ones I use.

  • 7 comments

Facts

Last updated
Jan 21, 2013
Reported
Jan 15, 2013
Status
New - Issue has not had initial review yet.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
1

Reported by

Possible assignees