Recount

507 - Unable to load Recount

What steps will reproduce the problem?
1. Simply logging into WoW--Recount will not load
2.
3.

What is the expected output? What do you see instead?
Expected output is for Recount to load and the UI to display

What version of the product are you using?
4.2.0e

Do you have an error log of what happened?
Message: Interface\AddOns\Recount\Recount.lua:1 attempt to call global 'LibStub' (a nil value)
Time: 07/09/11 15:59:49
Count: 1
Stack: Interface\AddOns\Recount\Recount.lua:1 in main chunk

Locals: (*temporary) = nil
(*temporary) = "AceAddon-3.0"
(*temporary) = "attempt to call global 'LibStub' (a nil value)"

Please provide any additional information below.
- This is the only addon I have installed--there are no other addons, current or out-of-date
- Recount is displayed in the Addons window at the character screen
- When WoW loads, I get the LUA error message above
- I try typing "/recount show" and "/recount resetpos" but I get the standard in-game /help error message (something about it not being valid)
- I tried deleting all the folders/files within Addons and restarting WoW
- I did a search for all instances of "recount.lua" in the WTF folder (and all child folders)

User When Change
v6v6v6 Jul 09, 2011 at 23:20 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 1 comment
  • Avatar of v6v6v6 v6v6v6 Jul 10, 2011 at 03:24 UTC - 0 likes

    I should clarify on that last note that I did a search for "recount.lua" and deleted all instances of them.

  • 1 comment

Facts

Reported
Jul 09, 2011
Status
New - Issue has not had initial review yet.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees