RatingBuster

182 - Not working properly

Submitted Via

Curse Client 4.0.1.260, Microsoft Windows NT 6.0.6002 Service Pack 2

Installed Version

r354

Description

Ever since installing the latest alpha, the addon no longer works

Installed Addons

!BugGrabber - r185 Ace3 - Release-r1041 AtlasLoot Enhanced - v6.05.04 Auctionator - Version 3.0.0 Bagnon - 4.3.11 Broker uClock - v3.3.5 Broker_DurabilityInfo - v1.11.1 Broker_Garbage - Broker_Garbage-4.0v11 Broker_HealBot - 2.2 BugSack - r259 ChocolateBar Broker Display - v2.2.4 Deadly Boss Mods - 4.10.10 Deadly Boss Mods - WotLK, BC and Vanilla mods - DBM-v4-r393 Old Content Mods ElkFactions - 1.0.0 - r11 Fishing Buddy - v1.0.7h Flight Map - v4.3.0 FuBar replacement for FuBar2Broker - 4.3.0 FuBar_BagFu - v1.1.10 FuBar_LocationFu - r140-stable FuBar_MoneyFu - v1.2.7 FuBar_RicoXPFu - FuBar_RicoXPFu-r79547-nolib FuBar2Broker - r88-release Gatherer - 3.2.4 HealBot Continued - 4.3.2.0 Mappy - 3.1.7 Omen Threat Meter - v3.1.6 Parrot - v1.10.30 Postal - v3.4.13 QuestHubber - v3 RatingBuster - r354 Recount - v4.3.0d release

User When Change
mikk Apr 25, 2012 at 19:35 UTC
lostangelssong Apr 23, 2012 at 23:26 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 1 comment
  • Avatar of mikk mikk Apr 25, 2012 at 19:35 UTC - 0 likes
    Does 1.6.7 fix this?
  • 1 comment

Facts

Last updated
Apr 25, 2012
Reported
Apr 23, 2012
Status
Waiting - Waiting for more information.
Type
Other - Some other kind of issue
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees