RaidBuffStatus

399 - false-positive Symbiosis broken-link detection

with RBS 5.9.0 release version, I was seeing broken symbiosis links reported after we ran back pretty often.  I had 3 druids in the raid, but I wasn't one of them.  I was receiving symbiosis from one of the druids.

 A common situation would be for it to show the symbiosis on me as non-broken, and show the other two druids as having broken-link symbiosis.  I even checked by targetting one of the people that was supposed to have symbiosis, and they had a symbio buff.  I'm not sure if druids were shuffling their symbiosis around, but I don't think so.  For now, I think it was an RBS error.  I didn't hold up the raid to investigate further, but if I'm the only one seeing this, then I'll see ask my guildies to help me test it.

 So as I said, I *think* RBS will sometimes show broken-link for symbiosis between two people that aren't you, even though the symbiosis link between those players isn't broken.

User When Change
oscarucb May 04, 2014 at 11:22 UTC Changed status from New to Fixed
Karsteck Mar 08, 2014 at 16:18 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 3 comments
  • Avatar of oscarucb oscarucb May 04, 2014 at 11:22 UTC - 0 likes

    Should be fixed in 5.9.1

  • Avatar of oscarucb oscarucb Mar 12, 2014 at 02:57 UTC - 0 likes

    The detection is only reliable when the whole raid is in-zone (ie all the druids and their targets are standing in front of the boss). If some druids or targets are still zoning in (eg after a wipe), then it may temporarily show a broken link.

    If you still think there's a bug, please screenshot with the mouse over the symbiosis box and your target and focus on the druid and sym target showing the buffs, so I can try to reproduce it.

  • Avatar of Karsteck Karsteck Mar 11, 2014 at 17:14 UTC - 0 likes

    Update, I think I remember seeing it incorrectly report my own symbiosis as broken.

    Also, I'm now sure it was mistakenly reporting broken links for another symbiosis link. I was playing a druid, and my friend / guildie was also playing a druid. He had symbiosis up properly, but RBS was whispering him that it was broken.

    I usually raid with a lot of druids, so I haven't actually seen a case of broken-link detection failing in a raid with exactly one druid, that I recall.

    Anyway, until this is sorted out, the false-positive rate is so high that it's more annoying than helpful.

  • 3 comments

Facts

Last updated
May 04, 2014
Reported
Mar 08, 2014
Status
Fixed - Developer made requested changes. QA should verify.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees