Prat 3.0

679 - Blizzard URL links not working with Prat

What steps will reproduce the problem?

  1. Receive message from Blizzard that has a clickable URL link (e.g. in-game mail and Guild Message of the Day after guild leader transfer)
  2. Click on the link

What is the expected output?

  • URL opens in web browser, as Blizzard links do without any addons

What do you see instead?

  • Prat URL popup with the URL "ndex:1"

What version of the product are you using?

  • 3.5.7, installed with Curse Client

Can you reproduce the problem when ONLY Prat is running?

  • Yes

Do you play on US or EU. What language do you use?

  • EU, English

Do you have an error log of what happened?

  • No errors reported by the addon

Please provide any additional information below.

I captured the raw text that made this problem show up:

/dump GetInboxText(1)

[16:57:25] Dump: value=GetInboxText(1)
[16:57:25] [1]="Your guild has moved to a new realm or has changed faction! Please visit |cff001875|HurlIndex:1|h[this web page]|h|r for more information.",
[16:57:25] [2]="GMSTATIONERY"


/dump PratCCFrameScrollText:GetText()

[17:16:03] Dump: value=PratCCFrameScrollText:GetText()
[17:16:03] [1]="|cff979797[17:05:39]|r |cffffffffGuild Message of the Day|r: Your guild has moved to a new realm! Please visit |cffffffff|HurlIndex:1|h[this web page]|h|r for more information."
User When Change
Mik_lie Nov 27, 2013 at 15:57 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

Facts

Reported
Nov 27, 2013
Status
New - Issue has not had initial review yet.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees