Prat 3.0

636 - Not saving the profile "right" (custom chat box)

What steps will reproduce the problem?
1. Make a custom chat box
2. Save to your profile
3. log new toon and load the profile

What is the expected output? What do you see instead?
As you can see here
{{http://i.imgur.com/nPEua.jpg}}
 I have two chat boxes (one for notmal channel talk and one for guild chat (btw the top box also has all guild options off yet the message of the day still shows up))

And he is an image of a new toon
{{http://i.imgur.com/0c59t.jpg}}
It loads everything right But missing's the custom chat box

What version of the product are you using?
Not sure how to find out, downloaded from curse about 10 mins ago

*IMPORTANT* -> Can you reproduce the problem when ONLY Prat is running?
Yes

Do you play on US or EU. What language do you use?
EU - English

Do you have an error log of what happened?
No

User When Change
Vodkaholic Oct 09, 2012 at 17:04 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 1 comment
  • Avatar of Lorenszo Lorenszo Feb 27, 2013 at 19:06 UTC - 0 likes

    I've been having a similar issue since I reworked my UI and installed Prat a couple months ago. Every time I try to load my preferred profile, Prat doesn't actually load anything except the default settings. Most importantly, it's ignoring my custom chat boxes. It is quite aggravating to have to rebuild my Prat settings for every different character.

  • 1 comment

Facts

Last updated
Feb 27, 2013
Reported
Oct 09, 2012
Status
New - Issue has not had initial review yet.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
1

Reported by

Possible assignees