Prat 3.0

555 - Outdated Ace3 Libs

Most notable, Prat's AceTimer-3.0 is only revision 5, but the latest is revision 6. This is causing some strange upgrade error where Prat won't do anything to any chat messages (formatting, popups, etc) for the first 10 seconds after reloading/logging in. Disabling all addons that have AceTimer revision 6 fixes the issue. Manually changing Prat's AceTimer to revision 6 also fixes the issue.

User When Change
pompachomp Jan 11, 2014 at 07:27 UTC Changed status from New to Invalid
Cybeloras Sep 17, 2011 at 17:27 UTC Create

You must login to post a comment. Don't have an account? Register to get one!


Last updated
Jan 11, 2014
Sep 17, 2011
Invalid - This was not a valid report.
Defect - A shortcoming, fault, or imperfection
Medium - Normal priority.

Reported by

Possible assignees