Postal

Filters

IDNameTypeStatusAssigneeVotesCommentsPriorityUpdatedReported by
IDNameTypeStatusAssigneeVotesCommentsPriorityUpdatedReported by
121 WoD Beta... Defect New Xinhuan 0 0 Medium Aug 14, 2014 hizuro
118 Attachment frames not displaying Defect New Xinhuan 0 0 Medium Jul 30, 2014 Caliban7263
117 Open All Button (Postal) Defect New Xinhuan 0 0 Medium May 15, 2014 Azrimalos
115 Postal Icon is not showing up in my WOW Interface Defect New Xinhuan 0 0 Medium Mar 29, 2014 gmccague
114 r375alpha: the All Alts submenu goes off screen Defect New Xinhuan 0 0 Medium Feb 08, 2014 brykrys
113 r357 - Send mail to alts didn't work Defect New Xinhuan 0 2 Medium Feb 01, 2014 flow0284
112 Lua errors Defect New Xinhuan 0 0 Medium Jan 11, 2014 reaper666735
111 I don't see any buttons or such in my mail box for Postal Defect New Xinhuan 0 0 Medium Dec 30, 2013 charliesis
109 out of date Defect New Xinhuan 0 0 Medium Dec 07, 2013 SxeSPanky
108 Not working Defect New Xinhuan 0 0 Medium Nov 01, 2013 WhiteWolf420
107 Not working Defect New Xinhuan 0 0 Medium Nov 01, 2013 WhiteWolf420
106 Postal defunct Defect New Xinhuan 0 0 Medium Jul 07, 2013 curious777
105 Open all button gone Defect New Xinhuan 0 0 Medium Jun 30, 2013 allesander
104 Out of date as per WoW interface Defect New Xinhuan 0 0 Medium Jun 29, 2013 Armico
102 Currency icons cause text box overflow Defect New Xinhuan 0 0 Medium May 02, 2013 dukandricka
100 Missing some item icons on Express tooltip Defect New Xinhuan 1 0 Medium Aug 25, 2013 Tellaurea
99 Level for alts is incorrect. Defect New Xinhuan 0 0 Medium Mar 15, 2013 s-conley
98 add-on outdated Defect New Xinhuan 1 0 Medium Mar 21, 2013 Linoat
97 MiniMapMailFrame does not hide when no mail remains in inbox Defect New Xinhuan 0 0 Medium Mar 07, 2013 Ixanis
96 Leave 0 Slots Open Doesn't Work Defect New Xinhuan 0 0 Medium Jan 20, 2013 Aisenfaire