PitBull Unit Frames 4.0

841 - Target power bar class color isnt working

I have checked the option to color player/target power bars by class color. This works fine for player frame power bar. When I target another player of the same faction it works fine, but when I target a player of the opposing faction it seems to be coloring by power color and not class color like it should. In the image below you can see what I mean, 1 set of bars is when targeting a horde druid the power bar is orange as it should be and the other set is when targeting an alliance druid is blue by my power color, you can also see that I have color by class checked. The texts for color by class seem to be working fine so not sure what to do here. Example
User When Change
Shefki Oct 29, 2010 at 23:28 UTC Changed status from New to Invalid
Phauxe Oct 29, 2010 at 16:45 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 2 comments
  • Avatar of Phauxe Phauxe Oct 30, 2010 at 02:32 UTC - 0 likes

    Thanks for your time that worked perfectly.

  • Avatar of Shefki Shefki Oct 29, 2010 at 23:28 UTC - 0 likes

    While this is different from PitBull3, this is intended behavior.

    If you want to color players of the opposite faction by class use the Color PvP by class.

    However if you're running around Dalaran no-one of the opposing faction will show by the class color since they are not attackable there since Dalaran is a sanctuary.

    They'll show up colored as civilians.

    This is not a bug but the intended behavior.

    Might I suggest that before you open tickets, that you post on the discussion areas about the problems you're having. So I don't just come along and close them.

  • 2 comments

Facts

Last updated
Oct 29, 2010
Reported
Oct 29, 2010
Status
Invalid - This was not a valid report.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees