PitBull Unit Frames 4.0

746 - PB4 combo points not visible

What steps will reproduce the problem?
1. Enabling combo points on my rogue's player frame.
2.
3.

What is the expected output? What do you see instead?
I've tried many of the position options for combo points but they never show up. They're working just fine on the target frame though.
Even during gameplay while my rogue is in combat, no combo points show up. I've tried to view combo points as a bar as well.
Still doesn't show up.

What version of the product are you using?
PitBull Unit Frames 4.0-v4.0.0-beta9

Do you have an error log of what happened?
No error message shows up

Please provide any additional information below.

User When Change
Shefki May 10, 2010 at 21:03 UTC Changed status from New to Invalid
dragongirl May 10, 2010 at 16:59 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 1 comment
  • Avatar of Shefki Shefki May 10, 2010 at 21:03 UTC - 0 likes

    This is by design, the combo points only work on the target frame.

    Displaying it on any other frame wouldn't make much sense. Combo Points are implemented by Blizzard more like a debuff that only the player putting them out can see.

    Even if we enabled combo point display on the player frame nothing would show because you can't have combo points on yourself.

  • 1 comment

Facts

Last updated
May 10, 2010
Reported
May 10, 2010
Status
Invalid - This was not a valid report.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees