Parrot

Poison damage

  • 7 posts
    #1 Mar 18, 2010 at 12:06 UTC - 0 likes

    Hi.  Firstly, just want to say thanks for a really slick mod.  I'm having some trouble eliminating poison damage from the outgoing damage frame.  I've added a spell filter using the spell name 'Instant Poison VII' and ticked the 'Outgoing' box, but the damage still appears in the outgoing frame.  I tried adding a threshold amount (<1000) but this made no difference.  I also tried some different ranks of poison but with no success.  Is there something special about poisons that means I need to configure a different setting?

    Apologies if I've overlooked something really simple.

    Thanks.

    #2 Mar 18, 2010 at 13:20 UTC - 0 likes

    I don't know the mechanics of poison-stuff.
    The thing is, you need to enter the exact name (case-sensitive) of the spell as it occurs in the combat-log.
    You could also try the spellId which is 57967 I guess.

    If nothing works log a combatlog to your harddisk (by issuing /combatlog to start and /combatlog again to stop). Then open World of Warcraft/Logs/WoWCombatlog.txt and look for some _DAMAGE-event which represents Instant poison (or attach it here).

    #3 Mar 18, 2010 at 16:10 UTC - 0 likes

    I'm certain I got the spell name right, but I'll try those other things you mentioned, thanks. Where can I see a list of all the spell ids?

    #4 Mar 18, 2010 at 16:17 UTC - 0 likes

    Looks like my filter started working after a relog, just not immediately after applying the settings. No idea why, but problem solved.

    #5 Mar 20, 2010 at 11:49 UTC - 0 likes

    @twicetimes:

    There was a bug in parrot that could cause such a behavior. It's fixed in v1.10.14

    Last edited Mar 20, 2010 by profalbert
    #6 Jul 11, 2010 at 19:14 UTC - 0 likes

    [url=http://topg.org]WOW SERVER[/url] Dreams of the servers

    #7 Sep 15, 2010 at 11:53 UTC - 0 likes

    @twicetimes: Go

    .. wowhead?

  • 7 posts

You must login to post a comment. Don't have an account? Register to get one!