Parrot

error when reloading UI

  • 2 posts
    #1 Mar 04, 2010 at 20:26 UTC - 0 likes

    ya i get this error when i reload my UI for my raiding addons using the addon control panel.:

    Date: 2010-03-04 14:17:54 ID: 1 Error occured in: Global Count: 1 Message: ..\AddOns\Parrot\Code\Display.lua line 266: attempt to index upvalue 'Parrot_Suppressions' (a nil value) Debug: (tail call): ? Parrot\Code\Display.lua:266: ShowMessage() ...e\AddOns\LoggerHead\Libs\LibSink-2.0\LibSink-2.0.lua:225: func() ...e\AddOns\LoggerHead\Libs\LibSink-2.0\LibSink-2.0.lua:372: ...e\AddOns\LoggerHead\Libs\LibSink-2.0\LibSink-2.0.lua:358 ...e\AddOns\LoggerHead\Libs\LibSink-2.0\LibSink-2.0.lua:378: Pour() LoggerHead\Loggerhead.lua:150: EnableLogging() LoggerHead\Loggerhead.lua:142: ZoneChangedNewArea() LoggerHead\Loggerhead.lua:118: LoggerHead\Loggerhead.lua:115 (tail call): ? [C]: ? [string "safecall Dispatcher[1]"]:9: [string "safecall Dispatcher[1]"]:5 (tail call): ? ...\AddOns\DataStore\libs\AceAddon-3.0\AceAddon-3.0.lua:539: EnableAddon() ...\AddOns\DataStore\libs\AceAddon-3.0\AceAddon-3.0.lua:629: ...\AddOns\DataStore\libs\AceAddon-3.0\AceAddon-3.0.lua:615 [C]: LoadAddOn() ..\FrameXML\UIParent.lua:234: UIParentLoadAddOn() ..\FrameXML\UIParent.lua:257: CombatLog_LoadUI() ..\FrameXML\UIParent.lua:481: ..\FrameXML\UIParent.lua:453 AddOns: Swatter, v5.7.4568 (KillerKoala) AchScreenshotter, v3.1 ACP, v3.2.0.26 Altoholic, v3.3.001d AtlasLoot, vv5.10.00 AtlasLootFu, vv5.10.00 Auctionator, v2.5.9 Bagnon, v2.12.6 BagnonForever, v1.1.2 BagnonTooltips, v Bartender4, v4.4.2 BonusScanner, v5.3 DataStore, v3.3.001 DataStoreAchievements, v3.3.001 DataStoreAuctions, v3.3.001 DataStoreCharacters, v3.3.001 DataStoreContainers, v3.3.001 DataStoreCrafts, v3.3.001 DataStoreCurrencies, v3.3.001 DataStoreInventory, v3.3.001 DataStoreMails, v3.3.001 DataStorePets, v3.3.001 DataStoreQuests, v3.3.001 DataStoreReputations, v3.3.001 DataStoreSkills, v3.3.001 DataStoreSpells, v3.3.001 DataStoreStats, v3.3.001 DataStoreTalents, v3.3.001 DBMCore, v DebugLib, v5.1.DEV.130 EnsidiaFails, v ForteCasting, v ForteCooldown, v ForteCore, v1.959.3 ForteHealthstone, v ForteTalent, v ForteTimer, v ForteVehicle, v ForteWarlock, v FuBarAddonSpamFu, v1.0.10 GearScore, v3.1.14 - Beta LoggerHead, v3.3.0.104 LootHog, v3.3.0 Omen, v3.0.9 Outfitter, v5.0b4 Parrot, vv1.10.12 PowerAuras, v3.0.0E Quartz, v3.0.2 RaidBuffStatus, v3.249 RatingBuster, v Recount, v RogueSpamReborn, v SlideBar, v5.7.4568 (KillerKoala) SnowfallKeyPress, v Stubby, v5.7.4568 (KillerKoala) Titan, v4.3.4.30300 - Revision 345 TitanAmmo, v4.3.4.30300 TitanBag, v4.3.4.30300 TitanClock, v4.3.4.30300 TitanCoords, v4.3.4.30300 TitanGoldTracker, v4.3.4.30300 TitanLootType, v4.3.4.30300 TitanPerformance, v4.3.4.30300 TitanRegen, v4.3.4.30300 TitanRepair, v4.3.4.30300 TitanVolume, v4.3.4.30300 TitanXP, v4.3.4.30300 WIM, v3.3.3 XPerl, v3.0.8 XPerlArcaneBar, v XPerlParty, v XPerlPartyPet, v XPerlPlayer, v XPerlPlayerBuffs, v XPerlPlayerPet, v XPerlRaidAdmin, v XPerlRaidFrames, v XPerlRaidHelper, v XPerlRaidMonitor, v XPerlRaidPets, v XPerlTarget, v XPerlTargetTarget, v BlizRuntimeLib_enUS v3.3.2.30300 <us> (ck=7bf)

    #2 Mar 06, 2010 at 22:49 UTC - 0 likes

    Please use the ticket-system to report bugs.

    1. This bug can happen if: a) The addon is missing a file (because it's not installed correctly) b) Another error occurs before this one (and thus causing the suppressions-module not to load)

  • 2 posts

You must login to post a comment. Don't have an account? Register to get one!