MrTrader

37 - Akis button decouples from MrTrader after reactivation

What steps will reproduce the problem?
1.
 Periodically I deactivate the MrTrader window because it is too large.  This causes Akis scan button to migrate to the same position in the Blizzard default window.  However, after re-activating MrTrader, even with a reloadui, relog or restart,  the Akis scan button does NOT appear in the MrTrader window again.  Notably, there is no keybind or / command to summon the Akis window.  Therefore, it is something of a nuisance.  Perhaps this is not a MrTrader issue.  I intend to post this for Akis too just in case.

2.
3.

What is the expected output? What do you see instead?
Expect Akis scan button upper right.  Instead no button except on the default tradeskill window

What version of the product are you using?
Current version as of September 19, 2010

Do you have an error log of what happened?

No, not an error
Please provide any additional information below.

User When Change
kolenka Sep 19, 2010 at 17:48 UTC Changed status from New to Fixed
marblex Sep 19, 2010 at 15:43 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 1 comment
  • Avatar of kolenka kolenka Sep 19, 2010 at 15:48 UTC - 0 likes

    So, two things:

    /arl scan will kick off a scan if you see this. If it doesn't ARL isn't even loaded.

    I think the bug is that I changed the API a bit and it is causing ARL to never get called when I show my window. This assumes you are using 0.6b7.

  • 1 comment

Facts

Last updated
Sep 19, 2010
Reported
Sep 19, 2010
Status
Fixed - Developer made requested changes. QA should verify.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees