MrTrader

25 - Would it be possible to

What is the enhancement in mind? How should it look and feel?

incorporate a feature that allows the tradeskill browser to retain the last searched for item/category?  Presently when you close the browser and then re open it, it resets to displaying everything.  Often I find myself checking and rechecking ingredients, etc. and having to re-do the search is kind of a nuisance.

Please provide any additional information below.

User When Change
kolenka Dec 23, 2009 at 23:54 UTC Changed status from New to Duplicate
marblex Dec 23, 2009 at 22:41 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 1 comment
  • Avatar of kolenka kolenka Dec 23, 2009 at 23:53 UTC - 0 likes

    Duplicate of tickets #6 and #11.

  • 1 comment

Facts

Last updated
Dec 23, 2009
Reported
Dec 23, 2009
Status
Duplicate - This report duplicates an existing ticket.
Type
Enhancement - A change which is intended to better the project in some way
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees