Mounted

56 - loading screen not responding

What steps will reproduce the problem?
1. just using the addon with wow patch 4.3
2. and logging into a character
3.

What is the expected output? What do you see instead?
expect to get past loading screen.  game goes into "not responding" mode

What version of the product are you using?
v2.2.11

Do you have an error log of what happened?
no

Please provide any additional information below.
this is the only addon that I have that will cause this unless disabled at the character select screen.

User When Change
logaholics Dec 03, 2011 at 05:06 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 2 comments
  • Avatar of miniwidge miniwidge Aug 05, 2012 at 21:12 UTC - 0 likes

    I just installed Mounted after seeing how it worked on my sister's computer and toons. I installed it twice, once on my home computer and once on my sister's spare computer that I use occasionally. Both times my loading screen stalled (as mentioned above). I can see the character screen just fine, but once I choose a character and hit enter, my screen loading fails. I really like this macro on my sister's toons, why isn't it working for mine?

  • Avatar of logaholics logaholics Dec 03, 2011 at 05:10 UTC - 0 likes

    sorry didnt look at the current tickets as ticket #55 is the same issue.

  • 2 comments

Facts

Reported
Dec 03, 2011
Status
New - Issue has not had initial review yet.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees