Mounted

53 - Mounted needs to update LibMounts

The version of LibMounts bundled with Mounted doesn't have the Winged Guardian. According to the LibMounts page, it already has added support, so all Mounted should need to do is repackage to pick up the latest version.

User When Change
eridius Jun 03, 2011 at 03:28 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 1 comment
  • Avatar of schizo schizo Jul 22, 2011 at 22:09 UTC - 0 likes

    It also doesn't include the new amani bear from ZA.

  • 1 comment

Facts

Last updated
Mar 30, 2012
Reported
Jun 03, 2011
Status
New - Issue has not had initial review yet.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
2

Reported by

Possible assignees