LibXML-1.0

LibXML-1.0 is a library for importing strict XML data into your programs. It's fully compatible with WoW client versions 2.0 through 5.4

See the API for documentation.

You must login to post a comment. Don't have an account? Register to get one!

  • 2 comments
  • Avatar of Humbedooh Humbedooh Sep 24, 2010 at 22:45 UTC - 0 likes

    Because I'm a thievin' bastard who doesn't bother to check what he commits ;< I've changed it for rev. 4 to 3.3.5 (though it should also work with 4.0)

  • Avatar of myrroddin myrroddin Sep 24, 2010 at 18:29 UTC - 0 likes

    Um, why is this flagged for WoW 2.4.3 in the .toc?

  • 2 comments

Facts

Date created
Sep 24, 2010
Categories
Last update
Nov 05, 2013
Development stage
Mature
License
MIT License
Curse link
LibXML-1.0
Downloads
1,688
Recent files
  • R: r26 for 5.4.1 Nov 05, 2013
  • B: 2011-beta for 4.0.6 Mar 07, 2011
  • B: r24 for 4.0.6 Oct 31, 2010
  • A: r23 for 4.0.1 Oct 31, 2010
  • A: r22 for 4.0.1 Oct 24, 2010

Authors