LibBabble-Zone-3.0

A library to help with localization of Zones.

Please see http://forums.wowace.com/showthread.php?t=15655. This post will provide you with information on how to contribute to the translation of this babble library.

Note:
Babble-Zone is deprecated in WoW 5.0, and will no longer be updated regularly

Consider using the GetMapNameByID API instead of Babble-Zone. You can find the Map Ids on WoWPedia
For zone data not available from the API, you can use LibBabble-SubZone-3.0

Facts

Date created
Jan 20, 2009
Last updated
Sep 04, 2012