Inline Aura

294 - Incompatible with Dominos when setting to nonstandard number of buttons

----- What steps will reproduce the problem?
1. Install Dominos and Inline Aura (no other addons)
2. Set Dominos to 15 buttons per bar (/dom numbuttons 15)
3. Inline Aura no longer displays consistently.

----- What is the expected output? What do you see instead?
Expected: my beloved debuff time ticking down on my buttons.  Instead, nothing.  At least not consistently.  Maybe 1 out of 20 times it will work.

----- What version of the product are you using?
1.8.10 from Curse.  Dominos current as well ( 5.1.1)

----- Do you have an error log of what happened?
No, no errors generated.

----- Please provide any additional information below.
Seems to have started in the past ~2 weeks, possibly after patch 5.1 or the minor one shortly after.  This is only an issue when setting Dominos to the nonstandard button number, which is a cornerstone of how I play using a Belkin n52te.  I imagine it's not common, but hoping it can be resolved in one addon or the other!  I've cross posted to Domino's Curse page as well.  If it helps, this does not seem to affect OmniCC which I assume functions in a similar way under the hood.

User When Change
stonyrue Sep 27, 2013 at 03:18 UTC Changed status from Waiting to Replied
Adirelle Sep 22, 2013 at 09:58 UTC Changed status from New to Waiting
sicadastra Dec 18, 2012 at 03:30 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 2 comments
  • Avatar of stonyrue stonyrue Sep 27, 2013 at 03:17 UTC - 0 likes

    i have the exact same problem. the functionallity of the debuff aura is inconsistent.

    however i don't think this is caused by the number of buttons rather than the fact, that i hide that specific bar when not in combat. i'm using dominos aswell and the problem only occurs on bars that were previously hidden outside combat.

    Last edited Sep 28, 2013 by stonyrue
  • Avatar of Adirelle Adirelle Sep 22, 2013 at 09:58 UTC - 0 likes

    Can't reproduce this. I'm using Dominos too. Additionnal buttons added by /dom numbuttons 15 seems to work fine every time. Have you got any error message ?

    Last edited Sep 22, 2013 by Adirelle
  • 2 comments

Facts

Last updated
Sep 27, 2013
Reported
Dec 18, 2012
Status
Replied - Someone has replied after waiting for more information.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees