Ingela's Absorb Tracker

4 - doesnt seem to work at all. just reports 0 consistently and the hide display options have no effect.

Submitted Via

Curse Client 4.0.1.112, Microsoft Windows NT 6.1.7601 Service Pack 1

Installed Version

v0.5

Description

doesnt seem to work at all. just reports 0 consistently and the hide display options have no effect.

Installed Addons

_NPCScan - _NPCScan 4.2.0.2 _NPCScan.Overlay - _NPCScan.Overlay 4.2.0.2 Addon Control Panel - 3.3.16 Auctionator - Version 2.9.7 Bagnon - 4.2.6a Bartender4 - 4.4.19 Decursive - 2.7.0.3 Eclipse Bar Plus - 0.8.5 Gladius - v2.0.16-beta Ingela's Absorb Tracker - v0.5 Ingela's Rapture - v1.13 Mapster - 1.4.1 MoveAnything - 12.2.0 OmniCC - 4.2.1 Postal - v3.4.10 Power Auras Classic - 4.22 Quartz - 3.0.7 Random Mount - Random Mount Continued v1.04.32 RandomCompanion - RandomCompanion 2.4.1 Recount - v4.2.0f release ScrollingCombatText - v6.55 SexyMap - v1.2.4 SpartanUI - Development Version Tidy Plates - 6.3.5 TipTac - 10.12.06 Titan Panel - 5.0.6.40200 WIM (WoW Instant Messenger) v3 - 3.5.7

User When Change
bobbysday Aug 27, 2011 at 18:04 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 1 comment
  • Avatar of ingela ingela Aug 27, 2011 at 18:10 UTC - 0 likes

    Hi. I unfortunately have stopped playing World of Warcraft, so I can't test this immediately. I'll see if I can borrow someones account and test this out. Might not be able to fix it though :/

  • 1 comment

Facts

Reported
Aug 27, 2011
Status
New - Issue has not had initial review yet.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees