IHML - I Have Macro Lol!

23 - Error with 4.3 patch

What steps will reproduce the problem?
1.  type /ihml to open the config screen
2.
3.

What is the expected output? What do you see instead?
Do not see the normal config screen, can not edit any macros.  The screen comes up with the "macros options profiles" menu on the left, but when the macro setup is selected, the right pane is non-functional.

In addition, the icon for IHML in the action bar is blank.

What version of the product are you using?
Latest curse release, wow 4.3

Do you have an error log of what happened?
Message: ..\AddOns\IHML\IHML.lua line 1227:
   attempt to call upvalue 'GetMacroIconInfo' (a nil value)

Please provide any additional information below.

User When Change
HonestyHyj Dec 01, 2011 at 23:53 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 3 comments
  • Avatar of gizmogeek gizmogeek Mar 31, 2012 at 05:17 UTC - 0 likes

    Is there any chance that the Icon problem will ever be fixed? Even without any addons but IHML loaded, no viewable image exists on the action bar. I still use this wonderful addon, but mostly it's guesswork and a good memory as to which item is really available.

    As for the configuration part, I haven't had any issues since the Dec 15, 2011 push.

  • Avatar of Ackis Ackis Dec 15, 2011 at 15:10 UTC - 0 likes

    I just pushed a fix for this that was supplied by a user. Won't be able to test it out until later tonight at the least.

    BFAK:Ackis,90710388,2f62cbb4c100385c86df0c1418f5ac5a2cb1a2bc3f2a18f13291792dbb3a1480

  • Avatar of Ackis Ackis Dec 06, 2011 at 15:04 UTC - 0 likes

    I don't have the time to go through this right now. :(

  • 3 comments

Facts

Last updated
Mar 30, 2012
Reported
Dec 01, 2011
Status
New - Issue has not had initial review yet.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
2

Reported by

Possible assignees