IceHUD

146 - Custom Ability Cooldown Transparency

What steps will reproduce the problem?
1. Create a Custom Ability Cooldown Bar
2.
3.

What is the expected output? What do you see instead?
I expected it to Follow the same transparency rules as all of my other bars.
For some reason, the Custom Cooldown bar, unless i set it to be 100% visibility all the time, is ALMOST invisible transparent, at 1-10% opacity, Even in combat. All of my other bars are set to at least 25% opacity in combat, and at least 5% out of combat. Regardless of what I set ANY of the transparency settings to, the Custom Ability Cooldown bars seem completely unaffected. I tried turning All of the transparency settings to 100% in the transparency menu and that didn't work, and ive looked around for Another set of transparency settings in different menu's but havent found it. In the Custom Cooldown Module menu, at the bottom where is has the Cooldown-bar specific options, if i check to show "Always" and click "Use normal Alpha" The Bar Disappears, and wont show up under any circumstances until i uncheck the box for Use normal alpha again.

What version of the product are you using?
1.7.1 I think, I have the curse client that Auto-updates

Do you have an error log of what happened?
No.

Please provide any additional information below.
It's probably as simple as some button I've missed, but even if that is the case then that option was not placed in the proper menu, cause I couldn't find it after 20 minutes of searching.

  • WoWScrnShot_050412_030014.jpg
    all transparency settings set ...
User When Change
Parnic Oct 26, 2013 at 17:23 UTC Changed status from New to Invalid
Mikerlantz May 04, 2012 at 08:02 UTC

Added attachment WoWScrnShot_050412_030014.jpg

Mikerlantz May 04, 2012 at 08:00 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 3 comments
  • Avatar of Parnic Parnic Oct 26, 2013 at 17:23 UTC - 0 likes

    This all works for me.

  • Avatar of Parnic Parnic May 04, 2012 at 15:16 UTC - 0 likes

    Check to make sure the color you set for the custom bars doesn't have its alpha/transparency value set low.

  • Avatar of Mikerlantz Mikerlantz May 04, 2012 at 08:03 UTC - 0 likes

    The Bars in Question are the Two small vertical bars to the left of my Health and Focus. They are intended for Rapid Fire and Readiness cool downs.

  • 3 comments

Facts

Last updated
Oct 26, 2013
Reported
May 04, 2012
Status
Invalid - This was not a valid report.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees