HudMap

121 - Hudmap giving a lot of errors on the value 'band'

What steps will reproduce the problem?
1. continuous problem, whether Hudmap is active or not, and the same rate of errors either way.

What is the expected output? What do you see instead?
no errors. Errors per attached screenshots.

What version of the product are you using?
most recent, taken from this page (Wowace). Getting same errors as previous two versions.

Do you have an error log of what happened?
See attached screenshots.
here's the most recent one:
--
1x HudMap-v1.4b\modules\party.lua:552 bad argument #1 to 'band' (number expected, got nil)
HudMap-v1.4b\modules\party.lua:552 in function `?'
CallbackHandler-1.0-6 (Ace3):147: in function <...Ons\Ace3\CallbackHandler-1.0\CallbackHandler-1.0.lua:147
<string>:"safecall Dispatcher[16]":4: in function <[string "safecall Dispatcher[16]"]:4>
<in C code>: ?
<string>:"safecall Dispatcher[16]":13: in function `?'
CallbackHandler-1.0-6 (Ace3):92: in function `Fire'
AceEvent-3.0-3 (Ace3):120: in function <Ace3\AceEvent-3.0\AceEvent-3.0.lua:119
--

Note: the libAce3 library is loaded. Am I missing any other libraries?

Please provide any additional information below.

  • WoWScrnShot_hudmap_log.jpg
    most recent buggrabber ...
  • WoWScrnShot_081711_222023_hudmap_errors.jpg
    Buggrabber screenshot
User When Change
Kaxmax Aug 20, 2011 at 22:34 UTC Changed description:
+ plain$What steps will reproduce the problem?
+ 1. continuous problem, whether Hudmap is active or not, and the same rate of errors either way.
+
+ What is the expected output? What do you see instead?
+ no errors. Errors per attached screenshots.
+
+ What version of the product are you using?
+ most recent, taken from this page (Wowace). Getting same errors as previous two versions.
+
+ Do you have an error log of what happened?
+ See attached screenshots.
+ here's the most recent one:
+ --
+ 1x HudMap-v1.4b\modules\party.lua:552: bad argument #1 to 'band' (number expected, got nil)
+ HudMap-v1.4b\modules\party.lua:552: in function `?'
+ CallbackHandler-1.0-6 (Ace3):147: in function <...Ons\Ace3\CallbackHandler-1.0\CallbackHandler-1.0.lua:147>
+ <string>:"safecall Dispatcher[16]":4: in function <[string "safecall Dispatcher[16]"]:4>
+ <in C code>: ?
+ <string>:"safecall Dispatcher[16]":13: in function `?'
+ CallbackHandler-1.0-6 (Ace3):92: in function `Fire'
+ AceEvent-3.0-3 (Ace3):120: in function <Ace3\AceEvent-3.0\AceEvent-3.0.lua:119>
+ --
+
+ Note: the libAce3 library is loaded. Am I missing any other libraries?
+
+ Please provide any additional information below.
Kaxmax Aug 20, 2011 at 22:33 UTC

Added attachment WoWScrnShot_081711_222023_hudmap_errors.jpg

Kaxmax Aug 20, 2011 at 22:28 UTC

Added attachment WoWScrnShot_hudmap_log.jpg

Kaxmax Aug 20, 2011 at 22:28 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

Facts

Last updated
Aug 20, 2011
Reported
Aug 20, 2011
Status
New - Issue has not had initial review yet.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees