HeadCount2

33 - Locals: (*temporary) = "LibDBIcon-1.0 requires LibDataBroker-1.1."

Submitted Via

Curse Client 5.1.1.644, Microsoft Windows NT 6.1.7601 Service Pack 1

Installed Version

1.12-nolib

Description

Upon entering the game I get an error: Locals: (*temporary) = "LibDBIcon-1.0 requires LibDataBroker-1.1."

Steps to Reproduce

Every time I log into the game i get the same error

Installed Addons

Ace3 - Release-r1078 AceGUI-3.0-SharedMediaWidgets - v3.4.3 CallbackHandler-1.0 - 1.0.7 CensusPlus - CensusPlus - V6.0.0 - toc 50100 Deadly Boss Mods - 5.1.0 GuildWho - 3.5.0 HeadCount2 - 1.12-nolib LibBabble-Boss-3.0 - 5.1-release1 LibBabble-Zone-3.0 - 5.0-release14 LibDBIcon-1.0 - r31-release LibSharedMedia-3.0 - 5.0.4 v2 LibStub - 1.0.3 QuestHelper - QuestHelper-5.0.5.267r Recount - v5.1.0b release SuperGuildInvite - SuperGuildInvite 6.4a WhoTrain - v 1.4 WIM (WoW Instant Messenger) v3 - 3.6.4

User When Change
Maxous Feb 11, 2013 at 07:27 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

Facts

Reported
Feb 11, 2013
Status
New - Issue has not had initial review yet.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees