This project is abandoned.

Whether this project is out of date or its author marked it as abandoned, this project is no longer maintained.

If you wish to take this project over, please report it and state your intentions.

Grid module to emphasize units (by making them blink) based on some configured conditions. Currently:

You must login to post a comment. Don't have an account? Register to get one!

  • Avatar of virginc virginc Apr 04, 2011 at 00:19 UTC - 0 likes

    Please an options to allow us to make it blink if the buff/debuff has a specified amount of time left. Example: Blink when Renew has 5 or less seconds left.

  • Avatar of slaren slaren Feb 25, 2011 at 22:45 UTC - 0 likes

    The problem is that Tanks.lua was deleted in r19, but not removed from the .toc file, and therefore causing that problem if you were updating from older versions and still had the file around. It should be fixed now.

  • Avatar of Zidomo Zidomo Feb 25, 2011 at 21:52 UTC - 0 likes

    r19-r21 all bug out on load and fail to function with the current release version (1.40000.1403) of Grid:

    ["message"] = "GridStatusEmphasize-r21\\Modules\\Tanks.lua:75: attempt to call method 'StaticDeemphasizeAllUnits' (a nil value)\nGridStatusEmphasize-r21\\Modules\\Tanks.lua:67: in function `EnableDisable'\nGridStatusEmphasize-r21\\Modules\\Tanks.lua:42: in function <...terface\\AddOns\\GridStatusEmphasize\\Modules\\Tanks.lua:32>\n(tail call): ?:\n<in C code>: ?\n<string>:\"safecall Dispatcher[1]\":9: in function <[string \"safecall Dispatcher[1]\"]:5>\n(tail call): ?:\nAceAddon-3.0-10 (Ace3):514: in function `InitializeAddon'\nAceAddon-3.0-10 (Ace3):628: in function <Interface\\AddOns\\Ace3\\AceAddon-3.0\\AceAddon-3.0.lua:621>\n\n  ---",
    			["type"] = "error",
    			["session"] = 1659,
    			["counter"] = 1,
    		}, -- [997]

    Same error on the same line number occurred with r19. No issues with v0.9.2. Have not yet permanently updated to the current alpha versions of Grid; after preliminary tests, they aren't ready to be used in a guild raid.



Date created
Jun 15, 2010
Last update
Oct 18, 2012
Development stage
  • enUS
BSD License
Recent files
  • R: v1.0b for 5.0.5 Oct 18, 2012
  • A: r28 for 5.0.5 Oct 18, 2012
  • R: v1.0 for 5.0.5 Sep 13, 2012
  • A: r26 for 5.0.5 Sep 13, 2012
  • R: v0.99 for 4.0.6 Mar 03, 2011



Required dependency