Grid2

351 - How to sort more variable force?

What steps will reproduce the problem?
1.Five or more people raid
2.Five people party

What is the expected output? What do you see instead?

How to sort more variable force?
grid2 UI teammate sort sort inconsistent with Blizzard UI system

Example: F2 find NO.1 teammate, F3 to find teammates NO.2
But grid2 UI different order

What Grid2 version and language of WoW are you using?

Grid2 r720  Traditional Chinese

User When Change
Gragagrogog Oct 22, 2014 at 08:17 UTC Changed status from New to Invalid
sheahoi Nov 01, 2013 at 08:49 UTC Changed description:
  What steps will reproduce the problem?
- 1.Five or more people teams
+ 1.Five or more people raid
- 2.Five people team
+ 2.Five people party
  What is the expected output? What do you see instead?
sheahoi Nov 01, 2013 at 05:23 UTC Changed description:
  What steps will reproduce the problem?
- 1.Five or more teams
+ 1.Five or more people teams
- 2.Five-man team
+ 2.Five people team
  What is the expected output? What do you see instead?
sheahoi Nov 01, 2013 at 05:22 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 1 comment
  • Avatar of Gragagrogog Gragagrogog Oct 22, 2014 at 08:17 UTC - 0 likes

    Not sure what you're saying.... you can create arena layout thats sorted by index(player first, then party1, party2 etc...)

  • 1 comment

Facts

Last updated
Oct 22, 2014
Reported
Nov 01, 2013
Status
Invalid - This was not a valid report.
Type
Enhancement - A change which is intended to better the project in some way
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees