GridManaBars

26 - Mana bars disappear after reloading UI in a raid.

What steps will reproduce the problem?
1. Join a raid of any size.
2. Enter a raid instance.
3. Reload UI.

What is the expected output? What do you see instead?
Whenever I reload UI in a raid group and I'm zoned into a raid instance my mana bars disappear from grid. I have to log out and log back in to fix them.

What version of the product are you using?
v1.04-toc5.0 (latest available on the curse client).

Do you have an error log of what happened?
No.

Please provide any additional information below.
This has been happening for as long as I can remember. I've been using this addon since WotLK. I don't remember details from back then, it's just something that I dealt with up until now. This ONLY happens when I reload UI inside a raid instance while in a raid group. Normally it hasn't been an issue, but since 5.0 came around, I've been getting interference from various addons when trying to change my talents. The quickest fix is to reload UI and during raids that messes up my grid setup. Not sure if any other grid modules are affected, but this is the most obvious. I've resorted to logging out and back in when I need to change a talent to avoid the problem.

User When Change
Julith Oct 19, 2013 at 08:48 UTC Changed status from Waiting to Invalid
Julith Jan 17, 2013 at 10:08 UTC
ogtach Nov 21, 2012 at 22:34 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 1 comment
  • Avatar of Julith Julith Dec 05, 2012 at 19:37 UTC - 0 likes

    This is strange, especially since you say it has been this way since ever. I tried to reproduce it but I only get the usual problems of missing units in grid when reloading during a combat. For every unit the manabars are always there.

    Can you please try if the problem still occurs when you reset your configuration (rename the WTF folder) and enable only Grid and Gridmanabars?

  • 1 comment

Facts

Last updated
Oct 19, 2013
Reported
Nov 21, 2012
Status
Invalid - This was not a valid report.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees