GladiusEx

1 - Clicking module issue

Here is my LUA file.  Thanks again...appreciate all your hard work!

Name Description Size MD5
GladiusEx-gcoupe.lua gcoupe's SavedVariables file 5.6 KiB cf2e479c3cff...
User When Change
slaren Apr 25, 2013 at 16:28 UTC
slaren Apr 05, 2013 at 11:33 UTC

Added attachment GladiusEx-gcoupe.lua

gcoupe Apr 04, 2013 at 15:31 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 7 comments
  • Avatar of slaren slaren Apr 25, 2013 at 16:28 UTC - 0 likes

    I have been doing some testing and have not been able to reproduce this, so I am closing this ticket for now.

  • Avatar of dubdog42 dubdog42 Apr 13, 2013 at 18:24 UTC - 0 likes

    @slaren: Go

    The problem with the click module not working went away when I enabled the party module. Originally, I turned off the party module right away prior to changing any other settings. It'd be nice if they could be independently configurable (the party and enemy settings).. thanks again!

  • Avatar of slaren slaren Apr 06, 2013 at 22:29 UTC - 0 likes

    @gcoupe: Go

    If it was working before perhaps it is caused by another addon, can you test if it works while disabling all your other addons ?

  • Avatar of gcoupe gcoupe Apr 05, 2013 at 23:09 UTC - 0 likes

    Thanks. The changes didn't fix things though. Focus and target setting is basically all I need. So I appreciate the tips....i'll look into clique. It never did worked for me by default though only when I enabled the click module....than I was able to set target and focus by clicking but that just stopped the other night.

    I've said it a bunch of times but I'll say it again thanks for all you do. Add on authors are the unsung heroes in wow. I wouldn't even like playing the game that much with out them.

  • Avatar of slaren slaren Apr 05, 2013 at 18:31 UTC - 0 likes

    Ok, I have been looking at the clicks module and made some changes that *may* fix the problem. Unfortunately I have no way to test them at the moment, but you if you want to give it a try you can download r37.

    On a side note, if you are only interested in having left click = target, right click = focus, you can have that functionality by default without enabling the clicks module. To say the truth the clicks module needs some work to be useful and it may be a better idea to leave it disabled for now.

    That said, GladiusEx has support for clique so if you really want a powerful way to control the bindings I strongly suggest that you give it a try. I may end up removing the module in lieu of that, similar to what Grid does.

  • Avatar of gcoupe gcoupe Apr 04, 2013 at 19:53 UTC - 0 likes

    Alright see if it worked this time

  • Avatar of slaren slaren Apr 04, 2013 at 16:28 UTC - 0 likes

    For some reason looks like the file didn't get attached, can you try again ?

  • 7 comments

Facts

Last updated
Apr 25, 2013
Reported
Apr 04, 2013
Status
Invalid - This was not a valid report.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees