GatherMate

Change log

------------------------------------------------------------------------
r698 | kagaro | 2010-10-18 15:18:34 +0000 (Mon, 18 Oct 2010) | 1 line
Changed paths:
   M /trunk/GatherMate.lua

Added popup dialog informing players to upgrade to GatherMate2
------------------------------------------------------------------------
r696 | kagaro | 2010-10-13 14:56:04 +0000 (Wed, 13 Oct 2010) | 1 line
Changed paths:
   M /trunk/Display.lua
   M /trunk/GatherMate.lua

Added a compat filter for GatherMAte so it loads in 4.0 as not working and tells the user to upgrade. Done so that the GM2 convertor can load the DB and convrt the nodes.
------------------------------------------------------------------------
r695 | dhedbor | 2010-10-13 06:07:24 +0000 (Wed, 13 Oct 2010) | 1 line
Changed paths:
   M /trunk/Display.lua

Reverse 4.0 patch, Upgrade to GatherMate2 instead.
------------------------------------------------------------------------
r694 | dhedbor | 2010-10-13 05:59:24 +0000 (Wed, 13 Oct 2010) | 1 line
Changed paths:
   M /trunk/Display.lua

Now loads on 4.0
------------------------------------------------------------------------

Facts

Uploaded on
Oct 18, 2010
Game version
  • 3.3.5
Filename
GatherMate-r698.zip
Size
681.8 KiB
MD5
6559798134b260086f2b9296506d3d1c
Type
Alpha
Status
Normal
Downloads
9,700

Authors