FuBar_TopScoreFu

5 - Error TopScoreFu.lua:671 when with Rogue

What steps will reproduce the problem?
1. Hovering over TopScoreFu, when on my 80 Rogue
2.
3.

What is the expected output? What do you see instead?
Tooltip showing the scores is not showing up at all

What version of the product are you using?
v1.0.7

Do you have an error log of what happened?
Interface\AddOns\FuBar_TopScoreFu\TopScoreFu.lua:671 attempt to index field '?' (a nil value)
Count: 1

Call Stack:
(tail call): ?
[C]: ?
Interface\AddOns\FuBar_TopScoreFu\TopScoreFu.lua:671 in function `OnTooltipUpdate'
...AtlasLootFu\Libs\FuBarPlugin-2.0\FuBarPlugin-2.0.lua:393 in function `runChildren'
...nterface\AddOns\FuBar\libs\Tablet-2.0\Tablet-2.0.lua:2370 in function `children'
...nterface\AddOns\FuBar\libs\Tablet-2.0\Tablet-2.0.lua:2414 in function `Open'
...nterface\AddOns\FuBar\libs\Tablet-2.0\Tablet-2.0.lua:2548 in function <...nterface\AddOns\FuBar\libs\Tablet-2.0\Tablet-2.0.lua:2542
...AtlasLootFu\Libs\FuBarPlugin-2.0\FuBarPlugin-2.0.lua:442 in function <...AtlasLootFu\Libs\FuBarPlugin-2.0\FuBarPlugin-2.0.lua:441

Please provide any additional information below.
This happens only with my Rogue, all others classes have no problems

User When Change
picachu Mar 18, 2010 at 17:16 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

Facts

Reported
Mar 18, 2010
Status
New - Issue has not had initial review yet.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees