FuBar_DungeonDiFu

This project is abandoned.

Whether this project is out of date or its author marked it as abandoned, this project is no longer maintained.

If you wish to take this project over, please report it and state your intentions.

Difficulty Selection

Provides more visible access to dungeon and raid difficulty settings via FuBar.

You must login to post a comment. Don't have an account? Register to get one!

  • 6 comments
  • Avatar of Myrathi Myrathi Oct 19, 2010 at 20:17 UTC - 0 likes

    Looks like this is on hold until FuBar is updated for 4.x - if that ever happens.

    Ho hum. :(

  • Avatar of Myrathi Myrathi Oct 07, 2009 at 17:45 UTC - 0 likes

    Noted. Thanks for the update and info. :)

    Looks like FBP3.0 integration is the next thing on my list, then. :P

  • Avatar of Zidomo Zidomo Oct 07, 2009 at 17:29 UTC - 0 likes

    There shouldn't be a problem with LibStub any more; the majority of mods on WowAce use it without issue. The problem with the obsolete FuBarPlugin-2.0 is that it uses (the also obsolete) AceLibrary-2.0/AceOO-2.0 to load. LibFuBarPlugin-3.0 (using LibStub to load) is less obsolete.

    There is no development repository for this oddly, as most addons here have. Once there is, I can provide a properly formatted .pkgmeta file and set the SVN properties correctly for the packager if you like. So that you can have proper "Libs" sub-directories in the addon instead of how it is now.

    Last edited Oct 07, 2009 by Zidomo
  • Avatar of Myrathi Myrathi Oct 06, 2009 at 21:43 UTC - 0 likes

    Thanks, Zid! Good to know.

    I have been looking at updating to v3.0 of the plugin, but - at first glance - it relies on LibStub and I've run into hassle with that, before. Until I iron out issues (mostly with .pkgmeta and svn:externals not playing nice with each other :P), it's on the backburner.

  • Avatar of Zidomo Zidomo Oct 06, 2009 at 17:17 UTC - 0 likes

    FuBarPlugin-2.0 is still available here and via SVN (you can't find that page anymore using WowAce search, have to use Google). The packager will be able to find it if you set SVN properties and/or the .pkgmeta file properly.

    But yes, changing to LibFuBarPlugin-3.0 is recommended.

  • Avatar of TorTue TorTue Oct 06, 2009 at 11:05 UTC - 0 likes

    Need a french version. ^^

  • 6 comments

Facts

Date created
Nov 15, 2007
Category
Last update
Oct 13, 2009
Development stage
Abandoned
Language
  • enUS
  • esES
  • frFR
  • koKR
  • zhTW
License
All Rights Reserved
Downloads
18,602
Recent files

Authors

Relationships

Optional dependency
Ace2
Deformat
DewdropLib
FuBar 3.6
TabletLib