Fortress

40 - Hide icon does not shrink the block

Hiya Borlox,
I downloaded Fortress 1.13 but I still experience the same problem blocks not shrinking when the icon is not present (as reported in ticket 36). I uploaded 2 screenshot, as you requested in Ticket 36 (yes, I know it did take a while...). The small white lines I added show missing icons.
Thanks!

And :)

Edit:
I added a second screenshot. I took this one after I disabled Icon in Fortress general settings, I hope this helps.

  • WithIcons.jpg
  • NoIcons.jpg
User When Change
Borlox Jan 07, 2010 at 19:10 UTC Changed status from Accepted to Waiting
Borlox Sep 26, 2009 at 09:21 UTC Changed status from New to Accepted
And Sep 24, 2009 at 15:01 UTC Changed description:
  Thanks!

  And :)
+
+ Edit:
+ I added a second screenshot. I took this one after I disabled Icon in Fortress general settings, I hope this helps.
And Sep 24, 2009 at 14:58 UTC

Added attachment NoIcons.jpg

And Sep 24, 2009 at 14:58 UTC

Added attachment WithIcons.jpg

And Sep 24, 2009 at 14:58 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 4 comments
  • Avatar of And And Oct 09, 2009 at 11:45 UTC - 0 likes

    It happens on all of my characters. I thought about deleteing my settings but I'm a bit afraid to do it because it takes a pretty long time to set it up again :( I'm going to ypload the LUA file ASAP. Thanks!

  • Avatar of Borlox Borlox Oct 03, 2009 at 09:57 UTC - 0 likes

    Hm this is a strange bug, I'm not able to reproduce it. Does this happen for all of your characters, or just for one?

    You could try to move the file WoW\WTF\Account\<your account>\SavedVariables\Fortress.lua and Fortress.lua.bak to somewhere else or rename them. That will reset all of your Fortress configuration and maybe solve this.

    If this does not help, please paste the Fortress.lua file here and give me a link to it. You may want to remove your character's names and server names from the file.

  • Avatar of And And Sep 30, 2009 at 15:44 UTC - 0 likes

    Hiya, from left to right Are Broker Guild Friends, Broker Currency, Broker CPU. Yet I've got more blocks that I didn't included in the screenshots and they have the same problem. I tried to hide/Unhide different icons but I get the same results, it doesn't look specific block related. I tried both layout but I dodn't notice any difference. I'm more than happy to run any test you want, just let me know what ones you need. Thanks!

    And :)

  • Avatar of Borlox Borlox Sep 26, 2009 at 09:23 UTC - 0 likes

    What are the broker addons with the missing icons? The rightmost is presumably Broker_Clock, but I cannot identify the other ones.

    Edit: And another question: Do you use the simple or the extended layout mode?

    Last edited Sep 26, 2009 by Borlox
  • 4 comments

Facts

Last updated
Jan 07, 2010
Reported
Sep 24, 2009
Status
Waiting - Waiting for more information.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees