FlightHUD

34 - PlaySoundFile at Arrival at destination.

What steps will reproduce the problem?
1. just arriving within range of destination.
2.
3.

What is the expected output? What do you see instead?

What version of the product are you using?
FlightHUD, v0.9.22

Do you have an error log of what happened?
Date: 2010-11-08 05:38:21
ID: 2
Error occured in: Global
Count: 1
Message: Usage: PlaySoundFile("soundfile")
Debug:
   (tail call): ?
   [C]: ?
   [C]: PlaySoundFile()
   FlightHUD\FlightHUD.lua:1275
      FlightHUD\FlightHUD.lua:1139

Please provide any additional information below.

User When Change
Barfolomeu Dec 13, 2010 at 23:58 UTC Changed status from Accepted to Fixed
Barfolomeu Nov 08, 2010 at 19:45 UTC Changed status from New to Accepted
AU518987077 Nov 08, 2010 at 12:41 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 3 comments
  • Avatar of Barfolomeu Barfolomeu Dec 13, 2010 at 23:58 UTC - 0 likes

    Fixed in 0.10.1-beta. Closing.

  • Avatar of Barfolomeu Barfolomeu Nov 09, 2010 at 17:53 UTC - 0 likes

    I posted a dry-coded fix to this yesterday as 0.9.23, but haven't had time to test it. Could you do so, since your config doesn't have the value for the sound file set?

    And FYI, the sound _can_ be set in FlightHUD's config. There are several sound files to choose from too. Right now I've defaulted it to the "flag taken" sound.

    Barf

  • Avatar of Barfolomeu Barfolomeu Nov 08, 2010 at 19:45 UTC - 0 likes

    Oops, seems that happens if no sound file is set, which is the default. I guess I'll just have to assign a default sound file in the config.

  • 3 comments

Facts

Last updated
Dec 13, 2010
Reported
Nov 08, 2010
Status
Fixed - Developer made requested changes. QA should verify.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees