FishermansFriend

7 - 3.2.2 error upon equipping pole

What steps will reproduce the problem?
1. Log in to 3.2.2 WoW
2. Equip fishing pole
3. A) Attempt to fish   B) Unequip fishing pole

What is the expected output? What do you see instead?
A) Double-right click casts fishing line but instead does nothing.  B) Sound goes back to normal, but instead stays adjusted.

What version of the product are you using?
r94

Do you have an error log of what happened?
[2009/09/23 01:02:33-4737-x9]: Couldn't find CVar named 'MapWaterSounds':
<in C code>: ?
<in C code>: ?
<in C code>: in function `SetCVar'
FishermansFriend-r94-release\FishermansFriend.lua:409 in function `EnhanceSound'
FishermansFriend-r94-release\FishermansFriend.lua:380 in function `StartFishingMode'
FishermansFriend-r94-release\FishermansFriend.lua:257 in function `?'
CallbackHandler-1.0-5 (Ace3):146: in function <...Ons\Ace3\CallbackHandler-1.0\CallbackHandler-1.0.lua:146
<string>:"safecall Dispatcher[2]":4: in function <[string "safecall Dispatcher[2]"]:4>
<in C code>: ?
<string>:"safecall Dispatcher[2]":13: in function `?'
CallbackHandler-1.0-5 (Ace3):91: in function `Fire'
AceEvent-3.0-3 (Ace3):119: in function <Interface\AddOns\Ace3\AceEvent-3.0\AceEvent-3.0.lua:118

  ---

User When Change
Ammo Sep 24, 2009 at 10:26 UTC Changed status from New to Fixed
Veyska Sep 23, 2009 at 05:09 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 1 comment
  • Avatar of Veyska Veyska Sep 23, 2009 at 05:11 UTC - 0 likes

    Also does not properly re-adjust auto-loot setting back, didn't notice that until after I'd posted the ticket.

  • 1 comment

Facts

Last updated
Sep 24, 2009
Reported
Sep 23, 2009
Status
Fixed - Developer made requested changes. QA should verify.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees

  • Avatar of Ammo
    • Manager
    • Author