EnsidiaFails

178 - Suggests to "update" to older version

What steps will reproduce the problem?
1. Be in a raid with someone who has version 321.
2. Do ??? so that he is the main announcer.

What is the expected output? What do you see instead?
I get the message that I should "update" to version 321 (from 323).

What version of the product are you using?
5.2-RELEASE-LFr42

Do you have an error log of what happened?
-

Please provide any additional information below.
-

User When Change
cremor Mar 10, 2013 at 21:40 UTC Changed description:
  2. Do ??? so that he is the main announcer.

  What is the expected output? What do you see instead?
- I get the message that I should "upgrad" to version 321 (from 323).
+ I get the message that I should "update" to version 321 (from 323).
  What version of the product are you using?
  5.2-RELEASE-LFr42
cremor Mar 10, 2013 at 21:13 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

Facts

Last updated
Mar 10, 2013
Reported
Mar 10, 2013
Status
New - Issue has not had initial review yet.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees