ElkGuild

3 - Lua Error Missing Library

What steps will reproduce the problem?
1. Login a character
2.
3.

What is the expected output? What do you see instead?
Message: Interface\AddOns\ElkGuild\ElkGuild.lua:7 Usage: EmbedLibrary(addon, libname, silent, offset): 'libname' - Cannot find a library instance of "AceBucket-3.0".
Time: 08/08/10 14:20:25
Count: 1
Stack: [C]: ?
...\AddOns\AtlasLoot\Libs\AceAddon-3.0\AceAddon-3.0.lua:209 in function `EmbedLibrary'
...\AddOns\AtlasLoot\Libs\AceAddon-3.0\AceAddon-3.0.lua:191 in function `EmbedLibraries'
...\AddOns\AtlasLoot\Libs\AceAddon-3.0\AceAddon-3.0.lua:158 in function `NewAddon'
Interface\AddOns\ElkGuild\ElkGuild.lua:7 in main chunk

Locals: (*temporary) = "Usage: EmbedLibrary(addon, libname, silent, offset): 'libname' - Cannot find a library instance of "AceBucket-3.0"."

What version of the product are you using?
r2

Do you have an error log of what happened?

Please provide any additional information below.

User When Change
normi08 Aug 08, 2010 at 12:22 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 1 comment
  • Avatar of Elkano Elkano Aug 09, 2010 at 06:42 UTC - 0 likes

    the project isn't set up for embedded use, yet. It's only my development version which I'm running with disembedded libraries. So you would need to install Ace3 as stand-alone.

    This posting is made of 100% recycled electrons. BFAK:5708,0e876010cc9217fb077af930852ab4fc2e852191fe41bef05599aa00c446e6ad

  • 1 comment

Facts

Reported
Aug 08, 2010
Status
New - Issue has not had initial review yet.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees