DirectionArrow

1 - arrow only after mousover on target frame

What steps will reproduce the problem?
1. Get into a raid
2. Target someone using /tar, keybound target or any addon unitframe/raidframe
3.

What is the expected output? What do you see instead?
You expect to see an arrow but this does not happen. Instead you have to mouse over the default blizz target unitframe and the arrow appears then. This happens only after you deselect a target and don't have anything targetted yet. If you get arrow to appear, targeting others through any raidframe addon or keybind will work with arrow appearing until you click off and clear your target completely.

What version of the product are you using?
Um...whatever was the first version out.

Do you have an error log of what happened?
No. I'll try and get an addon to record any potential errors but I did not have anything pop up.

Please provide any additional information below.

User When Change
Barfolomeu Mar 19, 2010 at 16:24 UTC Changed status from New to Accepted
zohar101 Mar 15, 2010 at 02:32 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 1 comment
  • Avatar of Barfolomeu Barfolomeu Mar 19, 2010 at 16:27 UTC - 0 likes

    Apparently this only happens with Vuhdo's raid frames. I've tested Vuhdo and noticed that it works with party frames, but not raid frames. Not sure how I'm going to address this.

  • 1 comment

Facts

Last updated
Mar 19, 2010
Reported
Mar 15, 2010
Status
Accepted - Problem reproduced / Need acknowledged.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees