CowTip

8 - World Unit tooltips always fade out

What steps will reproduce the problem?
1. Leave Fade module enabled or disabled (doesn't seem to matter)
2. Set World Units to Immediate Hide
3. Scan over a group of people in the game world

What is the expected output? What do you see instead?
I would expect the tooltip to disappear immediately after the mouse is no longer over any unit. Instead, it changes immediately when changing units (as expected) but fades (unexpectedly) when leaving the last unit.

What version of the product are you using?
CowTip 3.1.2

Do you have an error log of what happened?
No log

Please provide any additional information below.
N/A

User When Change
caiginn Oct 23, 2008 at 05:15 UTC Changed description:
  What steps will reproduce the problem?
  1. Leave Fade module enabled or disabled (doesn't seem to matter)
  2. Set World Units to Immediate Hide
- 3. Scan over a raid of people (or people in a city)
+ 3. Scan over a group of people in the game world

  What is the expected output? What do you see instead?
- I would expect the tooltip to disappear immediately. Instead, it fades out.
+ I would expect the tooltip to disappear immediately after the mouse is no longer over any unit. Instead, it changes immediately when changing units (as expected) but fades (unexpectedly) when leaving the last unit.

  What version of the product are you using?
  CowTip 3.1.2
caiginn Oct 22, 2008 at 03:01 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 4 comments
  • Avatar of Ravengus Ravengus Jan 07, 2009 at 18:23 UTC - 0 likes

    hey,

    seems to be fixed as of now... don't know since when and what was changed, but this bug doesn't exist anymore ... thanks :)

    Bye, Ravengus.

  • Avatar of lordgreg lordgreg Oct 27, 2008 at 11:22 UTC - 0 likes

    same issue. ckknight, please fix this bug. it's not critical, but very irritating.

    thank you very much!

  • Avatar of gameshogun gameshogun Oct 24, 2008 at 10:43 UTC - 0 likes

    Hi,

    This might help, more detailed info and how to replicate:

    "If in Combat, the tooltip "fades" even though all fade-tooltip setting were set to "Immediately Hide". Also happens when you open an NPC dialog window while a tooltip is up/open/showing."

    It is based on my observation and attempts to duplicate the fade-bug. It is as described above is how the fade-bug shows up.

    I am using: v3.1.2

  • Avatar of Gregory Gregory Oct 22, 2008 at 07:25 UTC - 0 likes

    have same issue

  • 4 comments

Facts

Last updated
Mar 30, 2012
Reported
Oct 22, 2008
Status
New - Issue has not had initial review yet.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
8

Reported by

Possible assignees