ChocolateBar Broker Display

29 - Error at login

What steps will reproduce the problem?
1. Login on any character with the latest ChocolateBar open
2.
3.

What is the expected output? What do you see instead?
No errors.  See the following error:

Date: 2010-01-01 13:57:56
ID: 1
Error occured in: Global
Count: 1
Message: ..\AddOns\ChocolateBar\Options.lua line 262:
   attempt to index global 'AceGUIWidgetLSMlists' (a nil value)
Debug:
   [C]: ?
   ChocolateBar\Options.lua:262 in main chunk
AddOns:
  Swatter, v5.8.4591 (CreepyKangaroo)
  AckisRecipeList, v1.0 2790
  ACP, v3.3.0.28
  Altoholic, v3.3.001b
  Analyst, v1.0.11
  AraBrokerReputations, vr3
  AraBrokerTradeskills, vr29
  AucAdvanced, v5.8.4591 (CreepyKangaroo)
  AucDb, v5.1.DEV.3583
  AucFilterBasic, v5.8.4591 (CreepyKangaroo)
  AucFilterOutlier, v5.8.4591.2531
  AucMatchUndercut, v5.8.4591.2531
  AucScanData, v5.8.4591 (CreepyKangaroo)
  AucStatClassic, v5.8.4591 (CreepyKangaroo)
  AucStatHistogram, v5.8.4591 (CreepyKangaroo)
  AucStatiLevel, v5.8.4591 (CreepyKangaroo)
  AucStatPurchased, v5.8.4591 (CreepyKangaroo)
  AucStatSales, v5.8.4591.2842
  AucStatSimple, v5.8.4591 (CreepyKangaroo)
  AucStatStdDev, v5.8.4591 (CreepyKangaroo)
  AucStatWOWEcon, v5.8.4591.2530
  AucUtilAHWindowControl, v5.8.4591.3311
  AucUtilAppraiser, v5.8.4591.2530
  AucUtilAskPrice, v5.8.4591.3175
  AucUtilAutoMagic, v5.8.4591.3142
  AucUtilBroker, v0.9.0c
  AucUtilCompactUI, v5.8.4591.2530
  AucUtilEasyBuyout, v5.8.4591.3583
  AucUtilFixAH, v5.8.4591 (CreepyKangaroo)
  AucUtilGlypher, v5.8.4591.2545
  AucUtilItemSuggest, v5.8.4591.3108
  AucUtilPriceLevel, v5.8.4591.2545
  AucUtilScanButton, v5.8.4591.2530
  AucUtilScanFinish, v5.8.4591.2530
  AucUtilScanProgress, v5.8.4591.2530
  AucUtilSearchUI, v5.8.4591.3655
  AucUtilSimpleAuction, v5.8.4591.4546
  AucUtilVendMarkup, v5.8.4591.2530
  Auditor2, v4.3.3
  Babylonian, v5.1.DEV.130
  BadBoy, v4.0.3.3
  BadBoyCCleaner, v2.2.1
  Bagnon, v2.12.3
  BeanCounter, v5.8.4591 (CreepyKangaroo)
  BonusScanner, v5.2
  BrokerACP, v1.0
  BrokerAuditor, v4.3.3
  BrokerCalendar, v1.1.4
  BrokerEverything, v0.0.15
  BrokerSimpleCurrency, vr9
  BuyEmAll, v
  ChocolateBar, vr99
  Configator, v5.1.DEV.130
  DataStore, v3.3.001
  DataStoreAuctions, v3.3.001
  DataStoreCharacters, v3.3.001
  DataStoreContainers, v3.3.001
  DebugLib, v5.1.DEV.130
  SharedMedia, v3.0.3-178
  SlideBar, v5.8.4591 (CreepyKangaroo)
  Stubby, v5.8.4591 (CreepyKangaroo)
  BlizRuntimeLib_enUS v3.3.0.30300 <us>
  (ck=7c6)

What version of the product are you using?

Latest alpha version as of 1:59PM CST 1/1/2010

Do you have an error log of what happened?

See above

Please provide any additional information below.

User When Change
yess Jan 04, 2010 at 22:17 UTC Changed status from New to Invalid
Marthisdil Jan 01, 2010 at 19:59 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 1 comment
  • Avatar of yess yess Jan 02, 2010 at 17:57 UTC - 0 likes

    hmm, there is no file like AddOns\ChocolateBar\Options.lua in r99 please reinstall the addon.

    Also do you use the nolib version?

  • 1 comment

Facts

Last updated
Jan 04, 2010
Reported
Jan 01, 2010
Status
Invalid - This was not a valid report.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees