Chinchilla Minimap

159 - config for map missing

What steps will reproduce the problem?
1.I deleted my WTF because have problems with account.
2.right or left click on mouse over the map and no config comes up
3.checking interface addons and only find the name chinchilla minimap and no sets or config button.

What is the expected output? What do you see instead?
to have the setings or config to set map up. nothing or just a ping on the map.

What version of the product are you using?
v2.5.14

Do you have an error log of what happened?

bugGrabber gets it, but can not copy it to sent. error number 200A70B0
Please provide any additional information below.

some thing to do with Ace3.0 lua.398

  • WoWScrnShot_061113_192427.jpg
    could not get all the error on ...
User When Change
EthanCentaurai Jun 11, 2013 at 11:07 UTC
yojinbou Jun 11, 2013 at 10:29 UTC

Added attachment WoWScrnShot_061113_192427.jpg

yojinbou Jun 11, 2013 at 10:27 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 1 comment
  • Avatar of EthanCentaurai EthanCentaurai Jun 11, 2013 at 11:06 UTC - 0 likes

    This doesn't help me at all I'm afraid. :-\

    I followed your instructions but everything appears to be working fine.

    Please either install BugSack (which will allow you to copy BugGrabber error messages) or remove BugGrabber completely, and then paste the error message here if it happens again.

    http://raptr.com/badge/EthanNoble/fss_overall.png
    Follow me on Twitter.
    Visit my website.

  • 1 comment

Facts

Last updated
Jun 11, 2013
Reported
Jun 11, 2013
Status
Waiting - Waiting for more information.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees