Chatter

10 - Editbox "To Player:" Font is not handled/handled properly by Chatter

What steps will reproduce the problem?
1. Use another mod that changes default fonts
2. Open editbox, i.e. to reply to a whisper
3. View wrong font at start of box

What is the expected output? What do you see instead?
Font should match font set in chatter. Instead font becomes set by other source.

What version of the product are you using?
r206

Do you have an error log of what happened?
No error.

Please provide any additional information below.
Can be viewed when using something such as ClearFont2 or Fontain

EDIT: Font size seems small in editbox also, unsure if related, if not needs a slider or matching, imho.

User When Change
Stanzilla Feb 16, 2013 at 20:29 UTC Changed assigned to from None to kagaro
grum Aug 31, 2009 at 12:54 UTC Changed status from Duplicate to Accepted
grum Aug 31, 2009 at 12:54 UTC Changed status from New to Duplicate
doom0r Oct 24, 2008 at 20:37 UTC Changed description:
  Please provide any additional information below.
  Can be viewed when using something such as ClearFont2 or Fontain
+
+ EDIT: Font size seems small in editbox also, unsure if related, if not needs a slider or matching, imho.
doom0r Oct 23, 2008 at 22:27 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

Facts

Last updated
Mar 08, 2014
Reported
Oct 23, 2008
Status
Accepted - Problem reproduced / Need acknowledged.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
2

Reported by

Possible assignees