Castbars

130 - castbars error

3x [ADDON_ACTION_FORBIDDEN] AddOn "Castbars" tried to call the protected function "JoinBattlefield()".
!BugGrabber-r193-release\BugGrabber.lua:587 in function <!BugGrabber\BugGrabber.lua:587
<in C code>
Blizzard_PVPUI\Blizzard_PVPUI-1.0.lua:507 in function "HonorFrame_Queue"
<string>:"*:OnClick":2: in function <string>:"*:OnClick":1

Locals:
nil

User When Change
xbeeps Mar 08, 2014 at 22:02 UTC Changed status from New to Invalid
arnoc537 Jun 27, 2013 at 03:37 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 1 comment
  • Avatar of xbeeps xbeeps Mar 08, 2014 at 22:01 UTC - 0 likes

    Most definitely caused by a library, not this addon. There is no joining of battlefields going on in this addon.

  • 1 comment

Facts

Last updated
Mar 08, 2014
Reported
Jun 27, 2013
Status
Invalid - This was not a valid report.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees