Cartographer_Icons_SmallBoxPack

Sample

Cartographer_Icons_SmallBoxPack

NOTE: These should still work, as long as the required Cartographer portions do.

This add-on works with Cartographer_Icons and Cartographer_Notes, adding a set of new icons that will be used by Cartographer_Notes. Be sure to activate them in Cartographer_Icons settings.

Check out my other Icon Pack Cartographer_Icons_SmallDiamondPack

Version History

  • v1.3.5 - TOC updated for 6.0.2
  • v1.3.4 - TOC updated for 5.4
  • v1.3.3 - TOC updated for 5.3
  • v1.3.2 - TOC updated for 5.2
  • v1.3.0 - TOC updated for 5.0
  • v1.2.7 - TOC updated for 4.3
  • v1.2.6 - TOC updated for 4.2
  • v1.2.5 - TOC updated for 4.1
  • v1.2.4 - TOC updated for 4.0
  • v1.2.3 - TOC updated for 3.3
  • v1.2.2 - TOC updated for 3.2
  • v1.2.1 - replace damaged purple icon image
  • v1.2.0 - TOC updated for 3.1
  • v1.1.0 - TOC updated for 3.0
  • v1.0.0 - This is the first release version.

Creative Commons Attribution-Noncommercial-Share Alike 3.0 United States License
©2014 Darkclaw of Hyjal.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 United States License.

You must login to post a comment. Don't have an account? Register to get one!

  • 5 comments
  • Avatar of Burnum Burnum Nov 07, 2009 at 18:50 UTC - 0 likes

    Muckentisch,

    it looks like maybe you need to install AceConsole-2.0 on it's own or the full Ace2 libraries set. I don't get that error. sometimes libraries get replaced or removed from other add-ons and you then find hidden dependancies you didn't know about before.

  • Avatar of muckentisch muckentisch Nov 03, 2009 at 22:14 UTC - 0 likes

    Cartographer icons is broken making the icon packs not work. Here is errot Message: Interface\AddOns\Cartographer_Icons\addon.lua:68: Bad argument #3 to `NewModule'. "AceConsole-2.0" is an unknown library. Time: 11/03/09 14:52:34 Count: 1 Stack: [string "Interface\FrameXML\BasicControls.xml:<Scrip..."]:18: in function <[string "Interface\FrameXML\BasicControls.xml:<Scrip..."]:4> [C]: ? [C]: ? ...libs\LibRockModuleCore-1.0\LibRockModuleCore-1.0.lua:157: in function `NewModule' Interface\AddOns\Cartographer_Icons\addon.lua:68: in main chunk

    Locals: (*temporary) = "Bad argument #3 to `NewModule'. "AceConsole-2.0" is an unknown library."

  • Avatar of cyberian cyberian Oct 24, 2008 at 23:27 UTC - 0 likes

    Yes thanks - found a post on this somewhere either curse or here. Fixed it for me.

  • Avatar of Burnum Burnum Oct 24, 2008 at 20:38 UTC - 0 likes

    Is it turned on in Cartographer_Icons under the Cartographer settings?

    there is a bug in 3.0.2 that messes with load On Demand, did you fix Cartographer_Notes so that Cartographer_Icons and other things that want to use notes works?

    the fix is simple. edit the Cartographer_Notes.toc file and change

          ## LoadOnDemand: 1
    

    to

          ## LoadOnDemand: 0
    

    (a zero) that should make Cartographer_Icons work again.

  • Avatar of cyberian cyberian Oct 24, 2008 at 03:08 UTC - 0 likes

    Doesn't work for me.

  • 5 comments

Facts

Date created
Jul 04, 2008
Category
Last update
Oct 15, 2014
Development stage
Release
Language
  • enUS
License
Creative Commons Attribution-Noncommercial-Share Alike 3.0 United States License
Curse link
Cartographer_Icons_SmallBoxPack
Downloads
147,748
Recent files
  • R: v1.3.5 for 6.0.2 Oct 15, 2014
  • R: v1.3.4 for 5.4.0 Sep 12, 2013
  • R: v1.3.3 for 5.3.0 Jul 04, 2013
  • R: v1.3.3 for 5.3.0 Jul 04, 2013
  • R: v1.3.2 for 5.2.0 Mar 10, 2013

Authors