!BugGrabber

37 - error when writing a ticket

Submitted Via

Curse Client 4.0.1.104, Microsoft Windows NT 6.0.6002 Service Pack 2

Installed Version

r171

Description

When I attempt to submit a GM ticket, I receive an error.

Steps to Reproduce

Have the addon loaded with Bugsack, write a GM ticket, then attempt to submit it.

Installed Addons

!BugGrabber - r171 AAV - atrox Arena Viewer - aav-1.2.4 Archaeology Helper - Archaeology Helper 0.91 Auctionator - Version 2.9.4 BagSync - BagSync-r50203-nolib BugSack - r246 ClassTimer - 2.3.40100.1 Comergy - Comergy 1.54 Release CooldownCount - v3.7 DiminishingReturns - v1.1 DispelBorder - v1.6.0 Dominos - 1.25.0 GatherMate2 - 1.14 GladiatorlosSA - r410.10 HudMap - v1.4b Ingela's Rapture - v1.12 Juked - Juked 1.3.4 Light my Macro - v1.0.1 LoseControl - LoseControl 4.1 Macaroon! - 40000.2.1 Market Watcher - Market Watcher 2.12 NecroticTrack - v1.0.0-release OmniCC - 4.1.pancakes6 OPie - Golf 4 Overhead - 0.4.1beta PitBull Unit Frames 4.0 - v4.0.0-beta28 PortraitTimers - v1.51 Postal - v3.4.9 Preform AV Enabler - Preform AV Enabler 2.63 Quartz - 3.0.6 RangeDisplay - v3.9.6 RazerNaga - RazerNaga v1.4.0 Recount - v4.1.0a release REFlex - Arena/Battleground Historian - REFlex 0.9.5 Tidy Plates - 6.2.1 Tidy Plates: Threat Plates - 5.1.9 TipTac - 10.12.06 TradeSkillMaster - v0.2.3.1Beta TradeSkillMaster_AuctionDB - v0.3.3Beta TradeSkillMaster_Auctioning - v0.3.1Beta TradeSkillMaster_Crafting - v0.3.1Beta TradeSkillMaster_Gathering - v0.2.4.2Beta TradeSkillMaster_Mailing - v0.2.2Beta TradeSkillMaster_Shopping - v0.2.4.1Beta

User When Change
funkydude Oct 21, 2013 at 11:56 UTC Changed status from New to Invalid
bluezy Jun 14, 2011 at 22:09 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 5 comments
  • Avatar of mysticalos mysticalos Jul 27, 2011 at 22:53 UTC - 0 likes

    sigh strange, last night i could reproduce it 100% of time even after fresh logins with any ticket i opened. now that i have taintlog 2 enabled, i can't get it to do anything at all :\

    Last edited Jul 27, 2011 by mysticalos
  • Avatar of Archarodim Archarodim Jul 27, 2011 at 08:53 UTC - 0 likes

    could you use "taintlog 2" instead?

    taint 1 logs are useless... (you got no more intel than what the in-game popup gives already)

  • Avatar of mysticalos mysticalos Jul 27, 2011 at 07:27 UTC - 0 likes

    7/27 03:25:35.058  An action was blocked because of taint from !BugGrabber - NewGMTicket()
    7/27 03:25:35.058      Interface\FrameXML\HelpFrame.lua:366
    7/27 03:25:49.231  An action was blocked because of taint from !BugGrabber - NewGMTicket()
    7/27 03:25:49.231      Interface\FrameXML\HelpFrame.lua:366

    that's the error, buggrabber is tainting the new GM ticket frame added in 4.2. It's reproducable and has ot be disabled to avoid the taint. I came here to report this very same problem and saw it's already reported. But at least i always run with taintlog 1 active.

    Last edited Jul 27, 2011 by mysticalos
  • Avatar of Archarodim Archarodim Jun 15, 2011 at 07:17 UTC - 0 likes

    hmmm... that rings a bell, after embedding BugGrabber with Decursive, I received a 'report' like this one telling me that the user received the message "Decursive was blocked because etc...". In brief it was a tainting issue... I never got the taint.log I asked and I didn't received any report since then...

  • Avatar of Rabbit Rabbit Jun 14, 2011 at 22:28 UTC - 0 likes

    Aaaand what is the error?

  • 5 comments

Facts

Last updated
Oct 21, 2013
Reported
Jun 14, 2011
Status
Invalid - This was not a valid report.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
1

Reported by

Possible assignees