Broker_LFD

10 - Fails to provide text in the StatBlockCore LDB display

What steps will reproduce the problem?

1. Log on with Broker_LFD & StatBlockCore (v2.67).

2. Queue for a (heroic) dungeon with the Dungeon Finder as a healer.

3. Wait a few seconds.

What is the expected output? What do you see instead?

Expected: the LDB display to provide text - - "THDDD" - - as shown in the screenshot.

Instead: no text at all is ever shown on the display. Only the display mouse-over tooltip ever provides data.

What version of the product are you using?

v1.3.3

Do you have an error log of what happened?

No errors.

Please provide any additional information below.

As a few people have mentioned on the Curse site as being a problem when used with other LDB displays, this doesn't work properly with StatBlockCore. The "Show Text" option for this mod in StatBlockCore's options was initially checkmarked on. Also tried it off, no change to the problem.

The "text area" for the block was fully visible. Also, no other LDB mod I'm running currently has this problem (through I've seen it in the past with some tested mods). The only thing that ever appears in the LDB display is the icon.

User When Change
Zidomo Apr 13, 2011 at 14:25 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

Facts

Reported
Apr 13, 2011
Status
New - Issue has not had initial review yet.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees

  • Avatar of ulic
    • Manager
    • Author