Dungeon Helper

13 - Dungeon timer still bugged; latest version in WoW 4.3

What steps will reproduce the problem?

1. Enter a 5-man dungeon at the beginning of it via the LFG finder.

2. Or queue for another dungeon in the LFG finder while still inside (but completed) the one you had previously run. Join the new dungeon from the old.

What is the expected output? What do you see instead?

Expected: the LDB timer to reset and start again from 0.

Instead: as has happened with this mod when I last used it months ago, the LDB timer completely dies. It shows a wrong, odd number - - as in "9846.7" or similar - - that does not change. Leave an existing dungeon where that problem happened, queue for another one later and enter, a brand new wacky number appears that never changes ("13742.8" or similar).

What version of the product are you using?

v2.2.1/r72

Do you have an error log of what happened?

No errors.

Please provide any additional information below.

Pretty much the identical problem as I posted in ticket 9 (as well as the subsequent ticket 11) back in May. As the timer problem was never really fixed, I stopped using this.

Decided to give this another try the other day as it seemed there was plenty of updating work done for the 4.3 patch. Unfortunately, the old problem remains/has come back. And like before, both DungeonSpeedRunner (very old) as well as InstanceTime have no problems running their timers properly in the same circumstances.

User When Change
Zidomo Dec 04, 2011 at 06:25 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 1 comment
  • Avatar of yess yess Dec 07, 2011 at 00:20 UTC - 0 likes

    should be fixed in v2.2.2

  • 1 comment

Facts

Reported
Dec 04, 2011
Status
New - Issue has not had initial review yet.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees